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Compatibility

Plugin Galaxy is a Photoshop-compatible plugin containing more than 150 different effects. It works under Windows 98,
NT, ME, 2000, XP, Vista, 7 as well as MacOS X (10.9 and higher) and supports 8bit RGB, 8bit greyscale, 16bit RGB and
16bit greyscale images.

Plugin Galaxy requires one of the following applications to be installed:

MacOS X:
64-bit:

Adobe Photoshop (Version CS5 or higher)◊ 
Adobe Photoshop Elements (Version 12 or higher)◊ 
Adobe Illustrator (Version CS6 or higher)◊ 
AlphaPlugins Launchbox◊ 
Computerinsel Photoline (Version 16.50 or higher)◊ 
LemkeSoft GraphicConverter (Version 8.2 or higher)◊ 
Serif Affinity Photo◊ 

32-bit:

Adobe Photoshop (Version CS3, CS4, CS5, CS5.5)◊ 
Adobe Photoshop Elements (Version 6 or higher)◊ 
Adobe Illustrator (Version CS2 to CS5)◊ 
Adobe Fireworks (Version CS3 or higher)◊ 
Computerinsel Photoline (Version 16.50 or higher)◊ 
LemkeSoft GraphicConverter (Version 8.2 or higher)

Other applications that support Photoshop plugins may also work.

◊ 

Windows:
64-bit:

Adobe Photoshop (Version CS4 or higher)◊ 
Adobe Photoshop Elements (Version 13 or higher)◊ 
Adobe Illustrator (Version CS6 or higher)◊ 
AlphaPlugins Launchbox◊ 
Computerinsel Photoline 64 (Version 16 or higher)◊ 
CorelDRAW (Version X6 or higher)◊ 
Corel Painter (Version 12.1 or higher)◊ 
Corel Paint Shop Pro (Version X6 or higher)◊ 
Corel Photo-Paint (Version X6 or higher)◊ 
Paint.NET (with the PSFilterPdn plugin) (Freeware: www.getpaint.net)◊ 
Serif Affinity Photo◊ 
Serif PhotoPlus (Version X6 or higher)◊ 

32-bit:

Adobe Photoshop (Version 3 or higher, Version CS1 or higher)◊ 
Adobe Photoshop Elements◊ 
Adobe PhotoDeluxe◊ 
Adobe After Effects (Version 4.1, 5.0 and 5.5, but not animatable)◊ 
Adobe Illustrator (Version 7 or higher)◊ 
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Adobe ImageReady (Version 2 or higher)◊ 
Adobe PageMaker (Version 6.5 or higher)◊ 
ACDSystems Photo Canvas (Version 2 or higher)◊ 
ACDSystems Photo Editor (Version 3 or higher)◊ 
ACDSystems Canvas (Version X or higher)◊ 
albelli photo book creator (Freeware: www.albelli.co.uk)◊ 
Ambient Design ArtRage Studio Pro (Version 3 and higher)◊ 
Arcadia PhotoPerfect (Version 2.9 or higher)◊ 
ArcSoft PhotoStudio (Version 5.5 or higher)◊ 
Artweaver Plus (Version 3 or higher)◊ 
Aurora Borealis Mandala Painter (Version 3 or higher)◊ 
CADlink SignLab (Version 5 or higher)◊ 
CDH Image Explorer Pro (Version 4 or higher)◊ 
Computerinsel Photoline 32 (Version 5 or higher)◊ 
CorelDRAW (Version 9 or higher)◊ 
Corel Paint Shop Pro (Version 10 or higher)◊ 
Corel Photo-Paint (Version 9 or higher)◊ 
Corel Bryce (Version 4 or higher)◊ 
Corel Painter (Version 6 and higher, except Version 10 and 11)◊ 
Deneba Canvas (Version 6 or higher)◊ 
DigiFoto (Version 3.5 or higher) (Freeware: www.klausdoege.de)◊ 
DigiSoft ProMedia (Version 2 or higher)◊ 
DigiSoft ImagePro 2K1◊ 
Discreet Combustion (Version 2 or higher, but not animatable and preview is
bluish)

◊ 

Equilibrium DeBabelizer Pro (Version 4.5 or higher)◊ 
GIMP (Version 1.2.4 or higher with the PSPI plugin) (Preview doesn't work
correctly and may crash if you scroll it too often)

◊ 

Helicon Filter (Version 4.2 or higher)◊ 
Image Analyzer (with the 8bf Interface plugin) (Freeware:
meesoft.logicnet.dk)

◊ 

imageN (Freeware: www.pixoid.com)◊ 
IrfanView (Version 3.85 or higher, Freeware: www.irfanview.com)◊ 
Jasc Paint Shop Pro (Version 4.12 or higher)◊ 
KnowledgeAdventure HyperStudio (Version 4.2 or higher)◊ 
Logipole Konverter (Version 4 or higher)◊ 
Macromedia Freehand (Version 7 or higher)◊ 
Macromedia Fireworks (Version 2 or higher, but transparency isn't correctly
displayed in the preview)

◊ 

Magix Xtreme Photo Designer (Version 6 or higher, but applying the plugin to
a selection or object causes problems and sometimes random crashes occur,
Freeware: www.magix.com)

◊ 

Mediachance PhotoBrush◊ 
Megalux Ultimate Paint (Version 2 or higher)◊ 
Megalux Ultimate FX (Freeware)◊ 
Metacreations Painter (Version 6 or higher)◊ 
Microfrontier Digital Darkroom (Version 1.2 or higher)◊ 
Micrografx Picture Publisher (Version 8 or higher, but the preview zoom won't
work)

◊ 

Microsoft Image Composer (Version 1.5 or higher, but dragging the preview
isn't possible)

◊ 

Microsoft PhotoDraw 2000◊ 
Microsoft Picture It! Digital Image Pro (Version 7 or higher, but a 100% zoom
may not work correctly and Cancel sometimes produces a crash)

◊ 

Newave Chaos Fx: Twilight'76 (Version 1.2 or higher)◊ 
New World Focus PhotoEditor (Version 4 or higher)◊ 
Paint.NET (with the PSFilterPdn plugin) (Freeware: www.getpaint.net)◊ 
19th Parallel Sagelight (Version 3 or higher)◊ 
Photobie Design Studio (Version 1.8 or higher) (Freeware:
www.photobie.com)

◊ 

Photo Filter Factory (Version 9 and higher)◊ 
Picmaster (Version 1.25 or higher)◊ 
Plugin Commander Pro (Version 1.5 or higher)◊ 
PluginMaster◊ 
PhotoFiltre Studio (Version 7 or higher)◊ 
PhotoFiltre (Version 6.5 or higher) (with the 8bf Filters plugin) (Freeware:
photofiltre.free.fr)

◊ 

RealWorld Paint.com (Version 2008.1 or higher) (Freeware:
www.rw-designer.com)

◊ 

QFX / QFX LE (Version 7 or higher)◊ 
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Right Hemisphere Deep Paint◊ 
Satori PhotoXL (Version 2.29 or higher)◊ 
Serif PhotoPlus (Version 6 or higher)◊ 
Serif PhotoPlus Starter Edition (Version 2 or higher) (Freeware:
www.serif.com)

◊ 

SigmaPi Pixopedia 24 (Version 1.0.5 or higher)◊ 
SigmaPi NiGulp (Version 1.5 or higher) (Freeware: www.sigmapi-design.com)◊ 
Stoik PictureMan Pro (Version 5 or higher)◊ 
ThinkTank Ameri-Imager (Version 2 or higher)◊ 
Ulead Gif Animator (Version 4 or higher)◊ 
Ulead PhotoImpact (Version 4 or higher)◊ 
Ulead PhotoExpress (Version 6 or higher)◊ 
VCW Vicman's Photo Editor (Version 6.9 or higher, but preview dragging
causes crash) (Freeware: www.photo-editor.net)

◊ 

WebSuperGoo Achroma◊ 
Xara X◊ 
XnView (Version 1.70 or higher) (Freeware: www.xnview.com)◊ 
Zoner Photo Studio (Version 9 or higher)◊ 
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Installation

Under Windows

Method 1: Using Plugin Installer

In the installation program you will arrive at the "Select Destination Location" dialog after some time. Here you can enter
the location where the Plugin Galaxy files will be installed. If you want to use the Plugin Installer tool later, you can keep
the installation path that is suggested by the installer.

At the end of the installation the Plugin Installer window will appear and display a list of compatible applications that is
installed on your computer. The first application at the top of the list is always activated. If you want to install Plugin
Galaxy into other applications, you should activate their check boxes, too. Then press the Install button to copy the Plugin
Galaxy plugin into the plugin folder of the selected applications.
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If you install a new application and want to use Plugin Galaxy with it, please run Plugin Installer again from the Start >
Program > Plugin Galaxy 2 menu and repeat the steps mentioned above. Plugin Installer shows more options when
executed from the Start menu than during installation.

If your application should not be listed in Plugin Installer or if Plugin Installer terminates telling you that it didn't manage to
find an application, we suggest that you try Method 2 below.

Method 2: Without Plugin Installer

Method 1 is usually the most convenient way of installing Plugin Galaxy. But some people keep their plugins in folders
outside an application's plugin folder or some people use an application that is not recognized by the Plugin Installer tool.
In this case you can choose another folder in the "Select Destination Location" dialog during installation and ignore the
Plugin Installer by closing it with the Exit button.

If you are unsure which folder to choose in the "Select Destination Location" dialog please see the general installation
instructions below.
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Under MacOS X

After double clicking the downloaded .dmg file, click the Agree button to confirm the license agreement. To install the
plugin(s) to all supported applications on your computer double click the Install icon. This will install the plugin(s) to Affinity
Photo, GraphicConverter and PhotoLine as well as all available versions of Photoshop and Photoshop Elements. If you
want to install to a certain Photoshop or Photoshop Elements version only, drag and drop the PhotoWiz folder icon onto
the appropriate icon on the right inside the .dmg window.

General Installation Instructions

The following instructions can be used if there were problems during the Plugin Galaxy installation.

Adobe Photoshop / Photoshop Elements / Illustrator / ImageReady

Make sure you install the plugin into the "Plugins" or "Plug-ins" sub folder inside the Photoshop, Illustrator or ImageReady
folder. We recommend that you create a sub folder called Plugin Galaxy in that folder and install it there. After restarting
the application, you will find it in the Filter menu.

Adobe PhotoDeluxe

Make sure you install the plugin into the "Plugins" or "Plug-ins" sub folder inside the PhotoDeluxe folder. We recommend
that you create a sub folder called Plugin Galaxy in that folder and install it there. After restarting the application, you need
to make PhotoDeluxe display all menu items if you haven't already done that. To display all menu items go to the
Preferences sub menu of the File menu and choose the last item ("Extend Menu" or something similar) on the sub menu
You will find the plugin in the Effects menu.

Adobe PageMaker

Make sure you installed the plugin into Rsrc/.../Plugins/Effects folder inside the PageMaker folder. We recommend that
you create a sub folder called Plugin Galaxy in that folder and install it there. After restarting PageMaker, you will find the
plugin in the Element> Image> Photoshop Effects menu.

CiEBV Photoline 32

Choose 'File options' or 'Extended' from the Options menu, click on the 'Plug In Path' tab and select the folder where the
plugin is to be located. After pressing OK, the plugin will appear at the bottom of the Filter menu.

Corel Photo-Paint

Press <Ctl + J> to display the Options dialog, select Plugins from the list box on the left, press the Add button and choose
the location of the plugin. The plugin will appear in the Effects menu right after the Options dialog disappeared.

Corel Photo House

Select Effects > Plug-in Effects > Add/Remove Plugin Effects. Press the Add button and select the folder where the plugin
is located. After pressing OK, the plugin will appear on the Effects > Plugin Effects menu.

Deneba Canvas

Select "Preferences" from the File menu. In the Preferences dialog select the Paint tab. Press the Plug-ins button and
select the folder where the plugin is located. After restarting Canvas, the plugin will appear on the Image > Filter sub
menu

imageN

Select "Plug-ins" from the Configure menu. When the Plugins dialog appears press the Search button. After imageN has
searched all your drives for plugins (which can take some time), the plugin will appear on the plugin list, too. To apply a
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plugin, select it from the list and press the Test button.

IrfanView (Version 3.85 and higher)

Make sure that an image is displayed in IrfanView, then select Image > Effects > Adobe 8BF filters. In the appearing
dialog press the "Add 8BF filters" button and choose the folder where you installed the plugin.  It will now appear in the list
on the left. To run the plugin double click on the appropriate item or select it and press the "Start selected filter" button.

Jasc Paintshop Pro 4 - 6

Choose "Preferences" from the File menu, press the Plugin Filters tab and select the folder, where you installed the plugin
from the Plugin Filters tab of the Preferences dialog. After pressing OK, the plugins will appear on the Plugin Filters sub
menu of the Image menu.

Jasc Paint Shop Pro 7

Choose Preferences > File Locations from the File menu, press the Plugin Filters tab and select the folder where you
installed the plugin. After pressing OK, the plugin will appear in the Plugin Filters sub menu of the Effects menu.

Jasc Paint Shop Pro 8 & 9

Choose Preferences > File Locations from the File menu, select Plug-ins from the list box, press the Add button, press the
Browse button and select the folder where you installed the plugin. After pressing OK twice, the plugin will appear in the
Plugin Filters sub menu of the Effects menu.

Macromedia Freehand

Make sure you install the plugin into the English/Xtras sub folder inside the Freehand folder. We recommend that you
create a sub folder called Plugin Galaxy in that folder and install it there. After restarting Freehand, you will find the plugin
in the Xtras menu.

Macromedia Fireworks

Choose "Preferences" from the File menu and activate the Photoshop Plug-ins check box in the Folders section of the
Preferences dialog. Then select the folder, where you installed the plugin by pressing the "..." or Browse button. After
restarting Fireworks the plugins will be displayed at the bottom of the Xtras menu.

Megalux Ultimate Paint

Choose "Preferences" from the Options menu, click on the Plugins tab and select the folder where the plugin is located.
After pressing OK, the plugin will appear in the Adobe sub menu of the Image menu.

Metacreations Painter / Fractal Design Detailer

Choose Preferences > Plugins... from the Edit menu and select the folder where the plugin is located. After restarting
Painter/Detailer, the plugin will appear on the Effects menu.

Microfrontier Color It!

Make sure you install the plugin into the "Plug-ins" sub folder inside the Color It! folder. We recommend that you create a
sub folder called Plugin Galaxy in that folder and install it there. After restarting the application, you will find them in the
Filter menu.

Microsoft Photodraw 2000

Select Tools > Options and press the Plugin tab. Press the Browse button and select the folder where the plugin is
located. Finally press OK on the Options dialog. Choose Format > Effects > Plug-ins and select the plugin in the combo
box at the top of the Plug-ins dialog.

Micrografx Picture Publisher

Make sure you install the plugin into the "Plugins" sub folder inside the Picture Publisher folder. We recommend that you
create a sub folder called Plugin Galaxy in that folder and install it there. After restarting Picture Publisher you will find the
plugin in the Effects menu.

Right Hemisphere Deep Paint
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Select File > Preferences > Directories and press the Browse button next to the Photoshop Plugins text box. In the file
dialog, select the folder where the plugin is located and press OK. Then press OK on the Directories dialog. After
restarting Deep Paint, you will find the plugin in the Filters menu.

SPG Colorworks: WEB

Choose "Preferences" from the File menu and select the folder where you installed the plugin, at the bottom of the
Preferences dialog. After pressing OK the plugin will be accessible from the Plugin Filter Selector dialog which is available
from the Effects menu.

Ulead Photo Impact

Choose "Preferences" from the File menu and select the folder where you installed the plugin, in the Plugins tab of the
Preferences dialog. After restarting Photo Impact the plugin will be displayed in the Photo Wiz category on the Effect
menu.

Ulead Gif Animator

Choose "Preferences" from the File menu, click on the Plugin Filters tab and select the folder where the plugin is located.
After restarting Gif Animator the plugin will appear in the Filters menu.

Ulead PhotoExpress

Choose "Preferences" from the File menu and select the folder, where you installed the plugin, in the Plug-Ins tab of the
Preferences dialog. After restarting PhotoExpress the plugin will be displayed in the Photo menu.
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General Usage

Before using Plugin Galaxy you have to start your preferred image editing application and open an image or photo. Please
note that Plugin Galaxy only works on images in 8bit or 16bit RGB and grayscale mode. If your image has only 256 colors
or is a CMYK image, you have to convert it in your image application to RGB before you can start working on it with Plugin
Galaxy. If the opened image is not RGB or grayscaled, Plugin Galaxy will appear grayed out on the menu.

To run Plugin Galaxy please open the menu that leads to the plugin filters (usually the "Filter", "Effects" or "Image ->
Plug-ins" menu) and choose "Plugin Galaxy 2" from "The Plugin Site" sub menu.

Basic Design

Plugin Galaxy offers four modes: Novice Mode, Classic Mode, Manual Mode and Expert Mode. Expert Mode offers all
controls whereas the other three have several controls hidden to make it easier for beginners to start. For more
information see the Modes page. Plugin Galaxy features a total of more than 160 effects which are sorted into 17 different
filter groups. For more information on the various filter groups, please read the Effects page. Additionally Plugin Galaxy
offers preset and layer options, which are described on the Modes page. If you want to batch process images, please
read the Cloak Mode page.
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The Preview

On the left-hand side of the dialog box is the preview box that shows you what the final effect will look like. When
executing Plugin Galaxy it will always display the full image in the preview. This is also the recommended way to work on
an image. If you zoom into the image, only a part of the image is displayed in the preview. The image can then be moved
by holding down the left mouse button and moving the mouse. While it is moved, the original image is shown, and after
you release the left mouse button the preview is recalculated.

Some effects allow you to set a preview coordinate, which is displayed as a cross, by right clicking on the preview (Mac:
hold down the Ctl key and click). It influences the look of the effect. You can interactively drag the cross over the preview
by holding down the right mouse button.

The Zoom Buttons and Zoom Check Box

At the right bottom of the preview box you can see a '+' and '-' button with a percentage label in between. These zoom
buttons let you adjust the size of the image in the preview box. 100% means that the original size of the image is
displayed.

By default when starting Plugin Galaxy, the zoom rate will be automatically set to make the image fit into the preview. If
you hold the Shift key when pressing one of the zoom buttons, the zoom factor will be set to the highest (100%) or lowest
acceptable value (fitted zoom). If you hold the CTRL key when pressing one of the zoom buttons, the zoom factor will be
set to the highest (100%) or lowest possible value (6%). Some very old applications (e.g. Corel Photopaint 7 or Corel Xara
2) don't support preview zooming. In this case the zoom buttons won't work.

To jump from one preview zoom rate to another you can use the zoom combo box which is located between the two
zoom buttons. It also offers the option "Fit" which should be used most of the time.

Auto Preview & Progress Bar

If the Auto Preview check box is deactivated, the effect will not be displayed on the preview. Instead you will see the
original image. You can also see the original image by clicking on the preview.

The progress bar is displayed during while an effect is rendered. After the effect is displayed in the preview, you will see
three figures on the progress bar. The one indicated how many milliseconds it took to render the effect for the preview, the
second displays the number tells you how many frames per second can be displayed with the animation feature and
finally the third value estimates how long it would take to apply the effect to the full image after pressing OK.

The Animation Box

The Play button display as an animation in the preview. The animation is produced with the help of random slider values.
While the animation plays you can use the other controls, e.g. change the zoom, drag a slider, choose another effect. To
stop the animation, click on the same button again. The Play button is a nice way to see what effects a filter can produce
and a big help for finding an fitting effect. If you have a slow computer, try decreasing the zoom to make the animation run
more smoother.

Clicking arrow down button at the left of the Play button displays a menu for controlling how fluid and fast the animation
runs. The top half of the menu lets you choose the number of frames per second that are displayed. The Auto option
automatically chooses a frame rate that is suitable for your computer's processor. The second half of the menu lets you
choose the speed with which the animation is running. You can choose a speed from "Slower" to "Faster".
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The Jump button assigns random values to the filter parameters. You can use it during the animation or after the
animation was stopped. The Default button sets the filter parameters back to some default values.

The Help & Prefs Tab Sheets

The Help feature makes it easier for new users to get started and makes it possible to use Plugin Galaxy without a glance
at the manual. Other than that it can provide useful hints on how to use Plugin Galaxy. If you move the mouse over a
certain control, the text box will display some explanations and hints about that control. After you know all about Plugin
Galaxy, you can deactivate these explanations by deactivating the check box in the bottom right corner of the Help box.
We recommend that you keep it nevertheless activated.

The Prefs tab sheets offers various check boxes. The Constant Size check box is activated by default and should be
kept activated. If it deactivated, the many Plugin Galaxy effects will be image size dependent and look different on images
of different size. Only deactivate it if you want to reproduce an effect from a earlier version of Plugin Galaxy.

If the Settings by Group check box is deactivated, then each filter has its own settings. If you want to have the same
settings for each filter group, you can activate the Settings per Group check box. Alternatively you can also use the Copy
Settings option from the arrow-down button menu, although doing that more than a few times can be a bit inconvenient. If
the  Instant Sliders check box is activated, the preview is updated with every movement a slider knob. If the Instant
Sliders is not activated, the preview is updated after you released a slider knob. The Hide Cross check box prevents the
preview cross from being displayed. It also makes switching between effect layers in Manual and Expert Mode faster,
because the preview does not need to be updated if the preview cross is not displayed.

OK, Cancel and ?

Clicking on the OK button exits Plugin Galaxy and applies the effect to the image. The current settings are saved and
restored when you use Plugin Galaxy again. The Cancel button simply exits Plugin Galaxy without changing the image.
The current settings will be saved and restored, however. You can also cancel by clicking on the second icon in the top
right corner of the Window.

If you hold down the CTRL key while clicking on OK or Cancel, you will be prompted for Cloak Mode. In Cloak Mode the
current settings will be applied to the image without displaying the Plugin Galaxy dialog. For more information, please
read the Cloak Mode page.
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Changing the Window Size

You can enlarge the Plugin Galaxy window to get a larger preview. However, doing that will also increase the time that
Plugin Galaxy needs to update the preview.

To resize the Plugin Galaxy window and make the preview larger under Windows you have to move your cursor to the
border of the Plugin Galaxy window. The cursor will then turn into a double arrow. Holding down the left mouse button and
dragging the mouse changes the size of the window. Clicking on the first icon in the top right corner will maximize the
window. Clicking it again will restore the old window size.

The following also works under MacOS X: You can also drag the handle at the bottom right of the ContrastMaster dialog
to make the dialog larger.
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Modes

Plugin Galaxy offers four modes, which can be selected from the Mode combo box at the top: Novice Mode, Classic
Mode, Manual Mode and Expert Mode. Expert Mode offers all controls whereas the other three have several controls
hidden to make it easier for beginners to start. When you run Plugin Galaxy for the first time you will enter Novice Mode.

Novice Mode

Novice Mode displays a list of presets from the presets sub folder of the Application Data folder (see below under The
Presets Tab Sheet for the full path!). The combo box at the right of the presets list lets you choose which presets to
display and which to hide. The Show All option presents all presets, the Own options shows presets that were saved by
yourself, the Included option displays presets that were delivered with Plugin Galaxy, the Single Layer option shows
simple effect preset and the Multi Layer option displays presets with more complex effects. The remaining options lets you
display presets that use a certain effect group. The label at the bottom shows you how many presets are displayed in the
preset list.

Presets that were saved by yourself have an asterisk (*) at the end of their name (unless you have the combo box at the
top set to "Own"). This makes it easier to identify them. Please also notice that presets that were included with Plugin
Galaxy have the file extension .pgi and presets that were saved by yourself have the file extension .pgp.

Clicking on one of the presets will open it and display its effect in the preview. To modify the effect you can right click
(Windows) or hold down the Ctrl key and click (Mac) on the preview to change the position of the preview cross.
Alternatively you can also press the Play and Jump buttons to create random effects. The Default button will apply the
default values for a certain effect. If you like an effect that you created that way, you can use the Save button to save it
as a preset file. After saving it, it will appear on the list.

Novice Mode is only meant to give you a quick start with Plugin Galaxy, so it is very limited. If you want to more options
for adjusting the effects, you need to switch to Classic or Expert Mode.
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Classic Mode

Classic Mode is quite similar to previous versions of Plugin Galaxy, but offers a few new features. Plugin Galaxy offers
more than 160 effects, which are sorted into 17 effect groups. You can select an effect group from the Group combo box
at the top. Once the group is selected the FX combo box will be filled with the effects of the selected group, so that you
can select the desired effect from it. Every time you choose a new item from the Group combo box the FX combo box will
contain other effects.

The Preview Cross

Some effects allow you influence the effect with a preview cross by right clicking (Windows) or by holding the Ctrl key and
clicking (Mac) on the preview. The coordinates of the preview cross are displayed as pixel values at the right of the
progress bar below the preview. If the values are red, it means that the preview cross is invisible because it lies outside
the actual image. If you right click (Windows) or hold down the Ctrl key and click (Mac) on the coordinate label, a context
menu for centering the preview cross in the center or at the borders of the image will appear.

The Arrow-Down Button

If you click on the arrow-down button at the left of the Group combo box, a menu with various items will appear. The
Center Cross option lets you position the preview cross to the center of the preview. The Copy Settings option copies
the current filter parameter to the other filters in the same group.

The Open Preset option lets you open one of more than 200 preset files, which are delivered with Plugin Galaxy. A preset
file contains the settings for creating a certain effects. Additionally you can also save your own preset files with the Save
Preset option. Presets are saved into the Presets sub folder of the Application Data folder by default (see below under
The Presets Tab Sheet for the full path!). You can open your saved preset later again with the Open Preset menu item.
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The Sliders & Check Boxes

Sliders can be used to select a certain value within a specific value range. They let you change the effect that is displayed
in the preview. To do that you can drag the slider knob with the mouse (or keyboard), enter a numerical value in the white
text box at the right of the slider bar, click somewhere on the slider bar for large value steps or use the two arrow buttons
for small value steps.

If the  Instant Preview check box on the Prefs tab sheet is activated, the preview will be instantly updated while you drag
the slider knob. To keep the preview from updating with every movement of the knob you can hold down the Shift key or
simply deactivate the Instant Preview check box. If the Instant Preview is not activated, you can hold down the Shift key
for instantly updating the preview. You can also use the mouse wheel to change the slider values. You need to give the
slider the focus by clicking on it or using the tab key. After that you can scroll the mouse wheel to move the slider knob.

Each effect can have up to three check boxes for producing effect variations. For example, the Angulate and Radiate
check boxes influence the effect of the preview cross or the Alpha check box makes the image transparent in case it is
located on a layer.

The Color Box(es)

Some effects offer a color box for adjusting the effect. The Edge Tool filters also offer a second color box for the border
color. Clicking on the color box will display a color selection dialog for selecting a color. Alternatively you can holding the
Shift key and click on the first color box to activate a color picker. This color picker allows you to select a color by clicking
somewhere on the preview.

Brightness & Blending

The Brightness slider lets you decrease or increase the brightness of the image. A value of zero will produce no change.

The Blending feature lets you blend the effect with the original image according to 20 different blending modes. The
blending mode can be chosen from the combo box and the blending ratio can be adjusted with the slider at the right. A
value of 255 will show the effect for some modes or show a blended version of the effect and original at other blending
modes. A value of zero will use no blending at all and display the original image. The default values are Normal blend
mode and a value of 255 for the slider.

Plugin Galaxy Manual 16



Manual Mode

Manual Mode is similar to Classic Mode (see above), but it misses the Prefs tab sheet and additionally offers layer
controls. For more information about layers the see the Layers tab sheet of Expert Mode below.

In contrast to Classic Mode, Manual Mode offers a Keep Layers option on the arrow-down button at the left of the Group
combo box. Like the Keep Layers check box of Expert mode, it lets add the layers of an preset file on top of the current
layers.

Expert Mode

Unlike the other modes Expert Mode offers all available controls. It has three tab sheets at the top. The Effect tab sheet is
identical to the Classic Mode (see above), the Layers tab sheet contains the same controls as the middle frame in Manual
Mode and the Presets tab sheet is similar to Novice Mode.

The Layers Tab Sheet

The Layers tab sheet allows you to apply more than one Plugin Galaxy effect to the image without having to run Plugin
Galaxy multiple times. The layers features works similar to the Layers palette in Photoshop and other graphics
applications. The list box at the left displays the layers. When you run Plugin Galaxy for the first time or after you clicked
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on the Reset button, you will only see one layer in the list. This means that only one effect is applied to the image,
because each layer only contains one effect. An layer item like "on: Nature - Sunset" consists of three parts: "on" or "off"
indicates if the layer is active or deactivated, the second part is the name of the effect group and the third part tells you the
name of the effect. The effect of the bottom layer in the list will be applied first to the image and the effect of the top layer
will be applied last.

If you select a item in the layer list, the settings of the selected layer will appear on the Effect tab sheet. That way you
can switch between various layers and edit them separately. You can also select another layer with the cursor keys. To
add a new layer you need to use the New button. The new layer will appear above the selected layer and will be identical
with the selected layer. But you can change that on the Effect tab sheet.

You can activate or deactivate a layer by selecting it and clicking on the on/off button. As a result the "on" or "off" in the
layer name will change. You can also activate or deactivate a layer by clicking the "on" or "off" text directly. If you hold
down the Alt key while clicking the on/off button or the on/off text, the selected layer will be activated and all other layer
will be deactivated. You can use this feature to quickly view a layer alone. Doing the same again will activate all layers
again. You can remove a layer by selecting it and pressing the Delete button. If you hold down the Alt key while pressing
the Delete button, all layer except the selected layer will be deleted.

To move a layer up or down on the list, you can use the arrow up and arrow down buttons. To do the same with the
cursor keys, please select an item, hold down the CTRL key and press the cursor up or cursor down key. You can also
swap the position of one layer with another by selecting one layer, holding down the CTRL key and clicking on the other
layer.

The blend combo box on the Effect tab sheet blends the selected layer with the layer below (or with the image in case of
the bottom layer). In contrast to that the blend combo box and slider at the bottom of the Layers tab sheet lets you
blend the effect of all Plugin Galaxy layers with the original image. So it is a general blend feature with unique values
whereas the blend feature on the Effect tab sheet has different values for each layer.

The Presets Tab Sheet

On the Presets tab sheet you can additionally find a Keep Layers check box and an Open button. If the Keep Layers
check box is activated, the current layers will be retained and the preset effect will be added on top of the current effect.
The Open button lets you open presets with the help of a file dialog. That way you can also open preset files that are not
located in the default preset folder.

The default preset folder is located under Windows XP at
c:\Documents and Settings\<user>\Application Data\ThePluginSite\PluginGalaxy2\
and under Windows Vista and 7 at
c:\Users\<user>\AppData\Roaming\ThePluginSite\PluginGalaxy2\

For more information about the Presets tab sheet see the Novice mode above.

The Reset Button

Clicking the Reset button will erase all effect layers except one and set the controls on the Effect tab sheet to default
values. If you hold down the Shift key and click the Reset button, it will work exactly like the Default button and only set
the controls on the Effect tab sheet to default values without touching the layers. You can also right click (Windows) or
hold down the Ctrl key and click (Mac) on the Reset button to display a context menu with Reset, Play, Jump and Default
options.
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Tips

Smoother Results

You usually get smoother results if you apply Plugin Galaxy to a large sized photo before
you scale it down to the final output size. Same applies if you try to generate textures from
scratch with Plugin Galaxy. If you want the texture to be 500 x 500 pixel large in the end,
you should better start with a 1000 x 1000 (or even 2000 x 2000) pixel image and size it
down after the texture was created.

Use Selections

You can selectively apply a Plugin Galaxy effect if you create a selection in your graphics
application before running Plugin Galaxy. Then only the selected image area will appear in
the preview and only this image part will be changed after pressing OK. Often it is a good
idea to feather the selection to make the transition between the effect and the rest of the
image as smooth as possible.

Effect Variations

The Blend combo box and slider below the effect controls is a nice way to blend the effect
with the image, especially if you want to use Plugin Galaxy effects, which create texture
effects, with normal photos. You can also try different blend modes, e.g. NegDif, Darken or
Overlay, to achieve special effects.

Use Layers in Plugin Galaxy

Plugin Galaxy 2 lets you apply more than one effect to the image without leaving the plugin
dialog. To do that you just need to switch to the Layers list in Expert or Manual Mode and
press the New button to create a new layer with a new effect. The new effect will be
applied on top of the previous effect(s).

Combine Presets

On the Presets tab sheet in Expert Mode you can find the Keep Layers check box. If this
check box is deactivated and you open a preset by clicking one of the items in the preset
list, then the old effect will be replaced by the effect of the preset. However, if you activate
the Keep Layers check box and open a new preset, then the new effect from the preset will
applied on top of the old effect. This way you can combine the effect of available presets.
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Plugin Galaxy Tutorials

Turning Photos into Seamless
Textures

Adding Dynamics to Photos

Creating Metal Frames

Doing Text Effects

Generating Glass Tiles

Simulating Sunsets

Doing Funny Faces

Creating A Bubble (by Robin
Rowlands)

Sunflare (by Robin Rowlands)
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Adding Dynamics to Photos with Plugin Galaxy

Step 1: Open any
photo whose elements
preferably have a
vertical orientation like
the one to the left.

Step 2: Select the
whole photo and paste
it as a new layer.

Step 3: Select the
Linear Mask effect of
the Alpha Mask group
and click on the
preview to blend out
the area you want to
leave unchanged. You
may have to use the
slider to adapt the
blending range and
activate the Invert
check box.

Step 4: Activate the
Bluuur group, select
the Cross Blur effect
and apply it with the
first slider set to 8 or
16 and the second set
to zero.

As you can see only
the area that was
visible in the Alpha
Tool preview was
affected.
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Variation 1: This time
the Circular Mask
effect of the Alpha
Mask and Outburst
Blur from Bluuur was
used.

Variation 2: Same as
Variation 1, but this
time with Cross Blur
and the first slider set
to zero. Additionally
the Transparency was
adapted with the
Alpha Mask > Fade
effect.

Variation 3: Same as
Variation 1 or 2, but
instead of the Bluuur
filters a normal 8-pixel
Gaussian Blur was
applied.

Variation 4: For this
one the Frame I effect
of the Alpha Tool and
Cross Blur from Bluuur
with both sliders set to
8 was used.

Back to the Index
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Generating Glass Tiles with Plugin Galaxy

Step 1: Open a new
image with a black
background.

Step 2: Choose the
Nature > Sunshine
effect, press the Reset
button and set the
Intensity slider to 380.

Step 3: Apply one of the
Glass effects.

Step 4: Apply a Mirror
effect e.g. the Quadrant
NW effect.
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Variation 1:In Step 2 the
Nature > Star effect was
used and the other two
effects were applied with
other settings.

Variation 2: Same
Procedure, but other
effect settings.

Variation 3: Same
Procedure, but other
effect settings.

Variation 4: In Step 2 one
of the Rainbow effects
was used and the other
two plugins were applied
with other settings.

Back to the Index
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Creating Metal Frames with Plugin Galaxy

Step 1: Begin by
opening a new image
with a black background.

Step 2: Apply an Edge
Tool effect. Select a
white color by clicking on
the color box and adjust
the sliders to produce an
edge that matches your
taste.

Step 3: Apply the Cross
Blur effect of the Bluuur
plugin. But you can also
apply any other kind of
blur effect that is
available in your
graphics application.

Step 4: Select the
Fusion group, select the
Metal effect and press
the Reset button to get a
gold color. Adjust the
thickness of the frame
with the first slider.
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Step 5: Use the Magic
Wand tool to select the
inner area of the frame
and fill it with white color,
then select the other
area and fill it with black.

Tip:  Don't forget to
feather the selection to
avoid jaggies.

Step 5: Select the inner
area of the frame again,
invert the selection and
copy it to the clipboard.
Then open a photo,
resize it to the size of the
frame and paste the
frame as a new layer
over the photo.

Variation 1: For this
version a normal
Gaussian Blur was used
in step 3 to achieve a
rounded frames.

Variation 2: One of the
Rainbow effects was
applied after Step 4 with
the Multiply slider set to
5.

Variation 3: Besides
using Gaussian Blur, in
the Step 4, the Blue
slider of the Fusion
plugin was set to 255
and the Red and Blue
silders to 0. Additionally
the Butter effect of the
Breakfast group was
applied with the Shadow
check box activated.
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Variation 4: Between
Step 4 and 5 a Fusion
effect was applied again
with the Red, Green and
Blue sliders set to 200.

Back to the Index
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Doing Text Effects with Plugin Galaxy

Step 1: Open
a new image
with white
background.

Step 2: Add
any black text
you like.

Step 3: Create
a selection
from the black
text with magic
wand tool or
use the
selection that
was created
when adding
the text. Then
contract the
selection by a
few pixels to
leave a black
border.

Step 4: Apply
one of the
Synthesizer
effects.

Step 5:
Expand the
text selection
by the same
pixel amount
you contracted
it before. To
add some
depth apply a
standard drop
shadow effect.

Variation 1: In
Step 4 a
Rainbow
effect was
used.
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Variation 2: In
Step 4
Breakfast with
activated
Shadow check
box was
applied. After
that the
shadow effect
was colored to
brown to
achieve a
wood look.

Variation 3:
The Noise
Creator effect
of the Noiseee
group was
used in Step 4.
Then the
Magic Invert
effect of the
Coolorize
group was
applied.

Variation 4: At
first one of the
Fusion effects
was applied to
create a bevel
effect. Then a
Breakfast
effect was
used to
generate a
shadow effect.
And finally the
Fusion effect
was applied
again.

Back to the
Index
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Turning Photos into Seamless Textures with Plugin Galaxy

Step 1: Open any photo you like. The
quality of the photo isn't important either.

Step 2: Resize the photo to the size you
want the final texture to be e.g. 160x160.

Step 3: Select the Warp group in Plugin
Galaxy and apply a Warp effect to the
photo.

Step 4: To spice up the colors use one of
the Coolorize effects.
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Step 5: Finally use the Mirror group to
create a seamlessly mirrored texture. For
the example picture the Crossing Left
effect of Mirror was used.

Tip: Right click on several places within
the preview and try different effects until
you're satisfied with the result.

Step 6: To give the texture a more
individual touch, you can further use the
Noise Painting effect from Noiseee.

Variation 1: The Star effect from the
Nature group can give the texture a more
special touch.

Variation 2: Use one of the Grid effect to
give the texture a grid look.

Variation 3: Use the Metal effect of the
Fusion group to create metallic or gray
variations.

Variation 4: Use the Xenon or Pop Art
effect of the Fusion group to create some
colorful variations.

Back to the Index
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The Effects

Alpha Mask
manipulates the transparency of layers.

Bluuur
creates different blur effects

Breakfast
creates different textures

Coolorize
manipulates the colors of an image

Cryptology
lets you encrypt and decrypt your images at 64bit

Edge Tool
creates many edge variations

Feedback
creates radial feedback and vortex effects

Fusion
creates metal, chrome, neon and popart effects

Glass & Grid
creates glass-like and grid effects

Mirror
creates different mirror effects

Nature
creates star, star field, sunshine and sunset effects

Noiseee
creates different noise effects

Page Curl
Creates page curls and page rolls

Rainbow
creates different rainbow gradients
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Synthesizer
creates synthetic patterns like some old video synthesizers do

Warp
creates different warp effects

Zoom
creates a zoom circle
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Alpha Mask
Manipulates the transparency of layers.

Remove

Makes a certain color
transparent

Fade

Adjusts the current alpha
values

Brightness

Creates transparency
according to the brightness of

the image

Linear

Creates transparency
according to a linear gradient

Circle

Creates transparency
according to a circular

gradient

Angle

Creates transparency
according to a angular

gradient

Frame I

Creates transparent frame

Frame II

Creates transparent frame

Frame II

(applied to the background
image)

Attention: If you apply this plugin to a layer or object the alpha channel of the transparency will be manipulated.
If you apply it to the background image or if your application doesn't support transparency,

the plugin will use the color of the color box a a blending source.

Intensity
Slider

Lets you adjust the alpha mask.

Invert Check
Box

Inverts the alpha mask effect.

Rotate Box Angle only: Rotates the effect by 90 degree
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Color Box If the plugin is applied to a layer or object, the color box will only work with the 
Remove effect. It then defines the color which will be made transparent.

If you apply the plugin to the background image or if your application doesn't support
transparency, the color of the color box will be used as a blending source for all effects.
The best results are produced by dark colors. For example a full white will have no effect.

Windows: Shift clicking on the color box to activate a color picker for selecting a color from the
preview.

Macintosh: Shift click on the preview to select a color from the preview.

Preview
Coordinate

Only works for Linear Mask, Circle Mask and Angle Mask.

Windows: Right click on the preview to set a coordinate.

Macintosh: Ctrl click on the preview to set a coordinate.

Plugin Galaxy Manual 35



Bluuur
creates different blur effects.

Cross Shift Motion Shift Outburst Shift

Max Shift Min Shift Cross Blur

Motion Blur Outburst Blur Max Blur

Min Blur Full Blur Full Burst Blur

Full Max Blur

Intensity
Slider(s)

A higher value creates a more intense blur effect.

Angle Slider Motion Shift and Motion Blur only: Controls the blur angle.
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Precise
Check Box

If activated, the values of the Intensity slider are pixel values.
Otherwise the effect is scaled according to the image size.
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Breakfast
Creates different textures.

Eggs Cheese Butter

Marmalade Sausage Flower

Magnolia Butterfly Plate

Wall

Wave 1/2 Sliders Adjusts the amplitudes of the waves that the effect
consists of.

Zoom Slider Lets you zoom in and out thus shrinking or enlarging the
pattern.

Complexity Slider Increases the color complexity of the pattern.

Cycle Slider Lets you cycle through the colors.

Red / Green / Blue
Sliders

Lets you adjust the colors.
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Angulate / Radiate
Check Box

If activated, there will be an angular/radial effect which
can be adjusted by right clicking (Windows) or holding
the Ctrl key and clicking (Mac) on the preview. If both or
none of the check boxes are activated, it is possible to
position the center of the effect by right clicking
(Windows) or holding the Ctrl key and clicking (Mac) on
the preview.

Shadow Check Box If activated, it will create an alternative Shadow effect that
can be adjusted with the Red/Shad. slider.

Plugin Galaxy Manual 39



Coolorize
manipulates the colors of an image.

RGB Intensify

Intensifies the colors

Color Tuner

Tunes the colors

YUV Intensify

Intensifies the colors
according to their UV

components

Magic Invert

A special negative effect

Twilight

Produces twilight effects

Fade

Creates a circular color fade

b/w Limiter

Lets you turn certain colors
into gray colors

Greyscaler

Makes a image b/w with
adjustable color channels

Cartoon Look

Produces a cartoon look

RGB Saturation

(De)saturates the color
channels separately

Adjust

Adjusts brightness and
contrast
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Red1 / Green1 / Blue1
Sliders

RGB Intensify: Intensity of the red, green and blue
effect

Color Tuner: Intensifies the red, green or blue parts
of the image

YUV Intensify: Adjusts the red, green and blue
V-component

Magic Invert: Adjusts the brightness of the red,
green and blue color channel

Twilight: Adjusts the brightness of the red, green
and blue color channel

Fade: Adjusts the size of the red, green and blue
halo

b/w Limiter: Red, green and blue pixel values
below these slider values won't be turned into b/w.
=> Bottom Value

Greyscaler: Weight of the red, green and blue color
channel for calculating the gray tones.

Cartoon Look: Adjusts the brightness of the red,
green and blue color channel

RGB Saturation: Saturation of the red, green and
blue color channels

Red2 / Green2 / Blue2
Sliders

RGB Intensify: Weight of the red, green or blue
component

Color Tuner: Decreases the intensity of the red,
green or blue parts of the image

YUV Intensify: Adjusts the red, green and blue
U-component

Magic Invert: Defines the extent of neagtivity of the
red, green and blue channel

Twilight: Adjusts the size of the red, green and blue
halo

Fade: Adjusts the size of the red, green and blue
halo

b/w Limiter: Red, green and blue pixel values
above these slider values won't be turned into b/w.
=> Top Value

Greyscaler: no function

Cartoon Look: no function

RGB Saturation: Weight of the red, green and blue
color channel for calculating the saturation
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Exposure Slider Adjust: Darkens or brightens the image

Contrast Slider Adjust: Influences the contrast of the image

Amplify Slider Adjust: Controls the black and white points

Brightness Slider Controls the overall brightness of the final effect.

Intensity Slider A higher value creates a more intense color effect.
Does not work for RGB Saturation
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Cryptology
Lets you encrypt or decrypt your images at 64bit.

Color Radial Randix

Weak Mixed Nail

Sine Moire Noise Encrypt/Decrypt

Erode Cross Encrypt/Decrypt

Attention: Please set the Brightness slider to zero and the blend feature to "Normal" and 255.
Otherwise the decryption will not work. Please only use the Brightness and blend features for special effects.

Key 1 to
Key 8
Sliders

Lets you select 8 numbers that represent a 64bit key.

If the image isn't encrypted, the numbers will be used to encrypt it. If
the image is already encrypted, the numbers will be used to decrypt
the image.

Please notice that some zoom levels will not show the decrypted
image in the preview correctly. At 100% zoom the decrypted image is
correctly displayed for most effects. The Noise and Cross decryption
needs to be applied to the image to decrypt it, the decrypted image
will not show in the preview.
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Edge Tool
Creates many edge variations.

Wave Edge Cutline Edge Wonder Edge

Chopper Edge Wobble Edge Wildside Edge

Tooth Edge Bubble Edge Ripped Edge

Grainy Edge Woodcut Edge Cave Edge

Jungle Edge Curved Edge Splash Edge

X / Y Factor
Sliders

Defines the horizontal and vertical amplitude of the waves that the edge
effect consists of.

Intensity Slider A higher value produces a more intense edge effect.
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3. / 4. Factor
Sliders

Let you create even more edge variations.

Width / Height
Sliders

Control the width and height of the edge effect. The higher their value, the
larger will be the edge.

Smooth Slider Smoothes the edge shape.

First Color Box Lets you select the color of the area outside the edge.

Second Color
Box

If it has the same color as the first color box, there is no effect. If you use a
different color and a Smooth slider value above zero, than the inner areas
of the edge shape will be colorized.

Circular Check
Box

Will turn the rectangular shape into a circular one.

Invert Check
Box

If activated, the edge effect will be reverted.

Zoom Check
Box

If the zoom check box is deactivated, the edge effect will depend on the
image size. If you activate it, the effect will look the same regardless of the
image size.

Preview
Coordinate

Lets you place the edge everywhere on the image. Right click (Windows)
or hold the Ctrl key and click (Mac) on the preview to set a coordinate.
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Feedback
Creates radial feedback and vortex effects.

Simple Sine Cosine

Tangens Special Quad

Tunnel

Feedback
Slider

Determines the amount of radial feedback loops.

Vortex
Slider

Creates a kind of vortex effect. If set to zero there will be no vortex
effect.

Zoom Slider Lets you zoom and stretch the image. High Zoom values are only
usefull, if the Feedback and Vortex sliders have high values.

Angle Slider Lets you rotate the image up to 360 degrees.

Angulate /
Radiate
Check Box

If activated, there will be an angular/radial effect which can be
adjusted by right clicking (Windows) or holding the Ctrl key and
clicking (Mac) on the preview. If both or none of the check boxes
are activated, it is possible to position the center of the effect by
right clicking (Windows) or holding the Ctrl key and clicking (Mac)
on the preview.

Soften
Check Box

Softens the effect.
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Fusion
Creates metal, chrome, neon and popart effects.

Metal Chrome Neon

Xeon Diffuse check box Popart

Intensity / Fine
Tuning Sliders

The higher the value, the more intense the effect.

Diffuse Slider Lets you shift the colors of the effect or intensify the diffuse
effect if the Diffuse check box is activated.

Softness Slider Is for adjusting the softness of the effect.

Red / Green /
Blue Sliders

Defines the color of the effect. E.g. select Red = 226, Green =
199 and Blue = 0 for GOLD or Red = Green = Blue = 221 for
SILVER.

Frequency
Slider

Values below zero create more ripples, but increase the
rendering time. Values above zero will even the surface.

Diffuse Check
Box

Creates a diffuse effect. To blend with the regular Fusion
effect, please additionally activate the Overlay or Expose
check boxes. To adjust the intensity of the diffuse effect,
please use the Diffuse slider.
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Glass & Grid
Creates glass-like and grid effects

Bubble Glass H-Wave Glass V-Wave Glass

Tiled Glass I Tiled Glass II Rippled Glass

Bubble Grid Grid Shine Toaster Grid

X Wave / Y Wave
Sliders

Controls the horizontal and vertical size or amplitude of the glass cells.

Size Slider Controls the overall size. Has no influence on the two Tiles effects.

Intensity Slider Controls the intensity of the light refraction.

Angulate /
Radiate Check
Box

Glass Only: If activated, there will be an angular/radial effect which can
be adjusted by right clicking (Windows) or holding the Ctrl key and
clicking (Mac) on the preview. If both check boxes are activated, it is
possible to position the center of the effect by right clicking (Windows)
or holding the Ctrl key and clicking (Mac) on the preview.

Shift Check Box Glass Only: Will shift the effect 45 degree around.

Web Check Box Grid Only: Turns the square look into a web-like effect. Right clicking
(Windows) or holding the Ctrl key and clicking (Mac)  on the preview will
place the position of the center of the web.

Invert Check Box Grid Only: Gives the grid an inward look.
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Mirror
creates different mirror effect.

Vertical Right Vertical Left Horizontal Top

Horizontal Bottom Quadrant NW Quadrant NE

Quadrant SE Quadrant SW Crossing Left

Crossing Top Crossing Right Crossing Left

Preview
Cross

Right click (Windows) or holding the Ctrl key and click (Mac)  on the
preview to define the focus of the mirror effect.
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Nature
creates star, star field, sunshine and sunset effects

Star Star
Nova check box

Star
simulating the sun

Star Field
Star Field

Mutate, Nova and Alpha
check box

Star Field
simulating snow

Sunshine Sunset

Preview
Cross

Star: Right click (Windows) or hold the Ctrl key and click (Mac) on
the preview to set the position of the star.

Star Field: Right click (Windows) or hold the Ctrl key and click
(Mac) to randomize the position and size of the stars.

Sunshine & Sunset: Right click (Windows) or hold the Ctrl key and
click (Mac)  on the preview box to set the coordinates for the shine
effect.

x / + / o
Sliders

Control the size of the three elements the star(s) is/are built of.

Overall Size
Slider

Star: Defines the overall size of the star.

Star Field: Defines the sizes and number of stars.

Intensity
Slider

Sunshine & Sunset: Intensify the effect with it.
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Size Slider Sunshine: Adjusts the size of the SunShine effect or the red
channel of the SunSet effect.

Red / Green
/ Blue
Sliders

Star & Star Field: Adjust the color of the star(s).
Sunset: Adjusts the channels of the Sunset effect.

Mutate
Check Box

Star: Deactivates the glow effect of the star
Star Field: Randomizes the look of the stars.

Nova Check
Box

Star: Produces a wide range halo.
Star Field: Randomizes the colors of the stars.

Alpha
Check Box

Star & Star Field: If the plugin is applied to a layer or object and this
check box is activated, all other image data will be erased and the
background of the star(s) will be transparent. If the plugin is applied
to the background image, the stars will be placed on a black
background.

Invert
Check Box

Sunshine & Sunset: Inverts the effect.

Plugin Galaxy Manual 51



Noiseee
Creates different noise effects.

Noise Creator Brightness Grain Noisy Painting

Sharpness Noise Overpainter Mud

Slicer

Amount Slider Lets you adjust the noise amount.

Density Slider Controls the density of the noise effect. Doesn't influence the Slicer
effect.

Brightness Slider Is for adjusting the brightness of the effect.

Blending Slider Determines the amount with which the effect is blended with the
original image.

Color Box If the Color check box is activated, the color of the color box is used
to colorize the noise effect.

Invert Check Box Inverts the effect. Doesn't work for all effects.

Colored Check Box Activate it to get a colored noise effect.

Overlay Check Box Melts the orginal image with the effect thus producing an overlay
effect.
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Page Curl
Creates page curls and page rolls

Bottom Right Right Top Bottom

Bottom Left Top Left Right Bottom

Effects Combo Box Lets you choose between 12 positions of the page curl effect and
4 positions of the page roll effect.

Progress Slider Moves the curl progressively over the image.

Height / Width Sliders Adjusts the Height and Width of the page curl. Using both sliders
simultaneously also lets you change the inclination of the curl. If
both sliders have the same value the inclination will be around 45
degree.

Horiz. / Vert. Shift
Sliders

Lets you move the curl horizontally or vertically over the image.

Opacity Slider The lower the value, the more transparent will the curl become.

Surface Slider A low value produces a uniform curl surface while a high value
creates a more 3D-like look.

Shadow Slider Determines the size of the shadow that will be displayed behind
the curl.

Color Box Clicking on the color box lets you choose a color for the curl.
Please use bright colors, because dark colors won't a very good
contrast.

Col. Shad. Check Box If this check box is activated, the shadow will have the same color
as the curl. Otherwise the shadow will remain gray.

Alpha Check Box If this check box is activated and the image is placed on a layer,
then the area behind the curl will get transparent.
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Pop Art
creates colorfull pop-art style effects

Color Box Lets you select the general effect color.

R/G/B Intensity Sliders Three silders to define to what extent the red, green or blue components of the
general effect color will influence the final effect.

Complexity Slider is for adjusting the amount of edge strokes.

Color Shift Slider Lets you shift the color spectrum.

Softness Slider is for adjusting the softness of the effect.

Brightness Slider Lets you darken or lighten the final effect.

Blending Slider Defines the extent to which the current effect is blended with the original image.

Overlay Check Box Melts the orginal image with the effect thus producing an overlay effect.

Plugin Galaxy Manual 54



Rainbow
Creates different rainbow gradients.

Beam Linear Radial

Curl Twirl Angle

Horizontal Bow Vertical Bow Overlay blend mode

Preview
Cross

Right click (Windows) or hold the Ctrl key and click (Mac) on the
preview to set the center of the effect. For the Linear effect you
have to use the preview cross to change the angle and density of
the linear rainbow gradient.

Angle Slider Lets you rotate the rainbow color 360 degrees around.

Multiply
Slider

Adjusts the density of the effect e.g. a value of four means that the
effect consists of 4 rainbow gradients.

Red / Green
/ Blue
Sliders

If each of these three sliders has a value of 255, the rainbow effect
uses the full color spectrum. Decreasing these slider values, will
remove color components from the rainbow effect.

Shift Check
Box

Lets you move the rainbow colors.
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Star
creates a star or star field effect.

Single Star Single Star
Nova check box

Single Star
simulating the sun

Star Field
Star Field

Mutate, Nova and Alpha
check box

Star Field
simulating snow

Preview Cross Single Star: Right / Ctrl click on the preview to set the position of the star.

Star Field: Right / Ctrl click to randomize the position and size of the stars.

x / + / o Sliders Control the size of the three elements the star(s) is/are built of.

Overall Size Slider Single Star: Defines the overall size of the star.

Star Field: Defines the sizes and number of stars.

Red / Green / Blue
Sliders

Adjust the color of the star(s).

Mutate Check Box Single Star: Deactivates the glow effect of the star

Star Field: Randomizes the look of the stars.

Nova Check Box Single Star: Produces a wide range halo.

Star Field: Randomizes the colors of the stars.

Alpha Check Box If the plugin is applied to a layer or object and this check box is activated, all other image
data will be erased and the background of the star(s) will be transparent. If the plugin is
applied to the background image, the stars will be placed on a black background.
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Sunshine
Creates sunshine or sunset effects.

SunShine SunSet

Preview Cross right clicking on the preview box will set the coordinates for the shine effect.

Intensity Slider Intensify the effect with it.

Red / Size Slider Adjusts the size of the SunShine effect or the red channel of the SunSet effect.

Green Only works with the SunSet effect. Let's you adjust the green channel of the SunSet effect.

Blue Only works with the SunSet effect. Let's you adjust the blue channel of the SunSet effect.

Brightness Controls the overall brightness.

Invert Check Box Inverts the effect.
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Synthesizer
Creates synthetic patterns like some old video synthesizers do.

Flower Power DNS Gyroscope

Spiraloscope Plasma Chaos

Dragon's Tail Space Worm Warp check box

Intensity Slider Intensifies the effect.

Swirl Slider Adds swirl to the effect.

Red / Green / Blue
Size Sliders

Defines the size of the red, green and blue particles.

Modulation Slider Modulates the effect particles.

Warp Slider Only works if the Warp check box is activated.

Warp Check Box Activates the warp effect which can be adjusted with the
Warp slider.

Angulate / Radiate
Check Box

If activated, there will be an angular/radial effect which can
be adjusted by right clicking (Windows) or holding the Ctrl
key and clicking (Mac) on the preview. If both or none of
the check boxes are activated, it is possible to position the
center of the effect by right clicking (Windows) or holding
the Ctrl key and clicking (Mac) on the preview.
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Warp
Creates different warp effects.

Wave Warp Square Warp Cubic Warp

Trans Warp Pool Warp Flower Warp

Web Warp Ripple Warp Bubble Warp

H-Wave Warp V-Wave Warp Water Warp

Wonder Warp Swirl Warp

X / Y Wave
Sliders

Defines the horizontal and vertical amplitude of the waves that the
warp effect consists of.
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M / D Wave
Sliders

Define the radial and angular amplitudes of the waves that the
warp effect consists of.

Intensity
Slider

A higher value produces a more intense warp effect.

Angulate /
Radiate
Check Box

If activated, there will be an angular/radial effect which can be
adjusted by right clicking (Windows) or holding the Ctrl key and
clicking (Mac) on the preview. If both or none of the check boxes
are activated, it is possible to position the center of the effect by
right clicking (Windows) or holding the Ctrl key and clicking (Mac)
on the preview.

Shadow
Box

If activated, it will produce an alternative shadow effect which can
be adjusted with the Blend/Shad. slider.
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Zoom
lets you create zoom areas.

Circle Rectangle Triangle

Preview Cross Right click (Windows) or hold the Ctrl key and click (Mac)
on the preview to set the position of the zoom area.

Zoom Factor
Slider

A value of 2 means that the zoom area displays the image
part beneath it at double size, a value of 3 at triple size
etc. At a value of 1, there will be no zoom effect, only the
zoom edge will appear.

Circle Size Slider Defines the size of the zoom area.

Circle Edge Slider Let's you set the size of the zoom edge. A value of zero
means that there will be no edge visible.

Color Box Use it for selecting the color of the zoom edge.

Interpolate Check
Box

If this check box is deactivated, the zoom area will have a
mosaic effect. If it is activated, the zoom area will look
more even.

Alpha Check Box If this check box is activated and the image is placed on a
layer, then the area outside the zoom shape will get
transparent.

Plugin Galaxy Manual 61



 Copyright © 1999 - 2020 by Harald Heim & The Plugin Site

Plugin Galaxy Manual 62


	Plugin Galaxy Manual
	Compatibility
	Installation
	General Usage
	Modes
	Tips
	Tutorials
	Adding Dynamics to Photos
	Generating Glass Tiles
	Creating Metal Frames
	Doing Text Effects
	Turning Photos into Seamless Textures
	The Effects
	Alpha Tool
	Blur
	Breakfest
	Coolorize
	Cryptology
	Edge Tool
	Feedback
	Fusion
	Glass & Grid
	Mirror
	Nature
	Noiseee
	Page Curl
	Pop Art
	Rainbow
	Star
	Shine
	Synthesizer
	Warp
	Zoom
	End

