Search found 2 matches

by Mrs. Bond
Thu Oct 05, 2006 3:17 pm
Forum: Plugin Commander
Topic: Plugin Commander - Absolutely Required ???
Replies: 2
Views: 14116

Harry's Graphics Pack is a bit outdated, so you probably need to convert its files to use them in PSP X. Thank you Harald for your response. I hate to have to ask, but can you please tell me what to do to "convert" the files in question. I'm not familiar with that process. Thanks, Mrs. B
by Mrs. Bond
Thu Oct 05, 2006 1:34 am
Forum: Plugin Commander
Topic: Plugin Commander - Absolutely Required ???
Replies: 2
Views: 14116

Plugin Commander - Absolutely Required ???

I use PSP-X and have several plugins from various authors - all seem to work just fine. Yesterday I downloaded "Harry's Filters", "Harry's Edges", and "Harry's Graphics Pack". Not being familiar with these particular filters, I printed out all instructions I could find ...

Go to advanced search