Search found 6 matches

by stitch
Sun Mar 08, 2009 8:25 pm
Forum: Photoshop-compatible Plugins
Topic: RELIABLE plugin help please with VISTA - Tearing my hair out
Replies: 16
Views: 31170

thank you my mura meister is now working so, my next problem is how to make my simple filter Quick tile work?
thanks for anyone who can help me.
by stitch
Fri Mar 06, 2009 11:43 pm
Forum: Photoshop-compatible Plugins
Topic: RELIABLE plugin help please with VISTA - Tearing my hair out
Replies: 16
Views: 31170

thank you for a prompt reply. I was able to make my vm distortion work, but sadly not the simple filter and mura meister, I have patched the mura but still not working, as for the simple filter, I used filter unlimited and import the simple filter only to find out that some of the plugin was not inc...
by stitch
Fri Mar 06, 2009 10:20 pm
Forum: Photoshop-compatible Plugins
Topic: RELIABLE plugin help please with VISTA - Tearing my hair out
Replies: 16
Views: 31170

hi, I am still confused, I'm using 64bit Vista, and I have copied the msvcrt10.dll on system, system32 and sysWOW64, but I still can't make namely the following plugins work.. 1. Simple 2. Mura Meister 3. VM Distortion and God know what else that will not work, the first and the 3rd plugins i were a...
by stitch
Tue Feb 24, 2009 3:06 am
Forum: Paint Shop Pro
Topic: ISO plugin like Mura Meister Copies
Replies: 27
Views: 53407

hmm, okay I turned off the DEP for pspx2, but I also notice that there are a lot of .exe file on psp folder... but I only chose the Paint shop pro x2.exe, and still did not change, should I do the same with the rest of the .exe files?
thank you.
by stitch
Mon Feb 23, 2009 2:40 pm
Forum: Paint Shop Pro
Topic: Vista and PSPXII
Replies: 3
Views: 6709

may I know which dll should be placed on syswow64? thank you
by stitch
Mon Feb 23, 2009 2:13 pm
Forum: Paint Shop Pro
Topic: ISO plugin like Mura Meister Copies
Replies: 27
Views: 53407

my mura meister is still not working after using the FMPATCHER and i even used the filter command pro... is there something i'm not doing it right?
thank you

Go to advanced search