Search found 1 match

by lacynicks
Sun Jul 26, 2009 3:29 am
Forum: Photoshop-compatible Plugins
Topic: Eye Candy 5 with PSPX2 and Vista
Replies: 1
Views: 8031

Eye Candy 5 with PSPX2 and Vista

I have downloaded and installed Eye Candy 5, but it will not show up in PSPX2 Effects>Plugins. I have Vista on my computer. Any ideas about why this is happening. I have Eye Candy 3 and Eye Candy 4000, which work okay.

Thanks

Go to advanced search