Search found 1 match

by jenijenjeni
Mon Nov 16, 2009 7:00 pm
Forum: Paint Shop Pro
Topic: Can't load tubes on new 64bit computer...??
Replies: 1
Views: 7317

Can't load tubes on new 64bit computer...??

I bought a new computer and loaded PSP7 with no trouble, but I can not get any of my sparkle tubes to load, it says "The version of this file is not compatible with the version of Windows you are running...."

Any ideas? Or know where I can get new tubes that will work?

Thank you!!

Go to advanced search