Search found 2 matches

by Maggi
Sun Aug 05, 2012 12:49 pm
Forum: Photoshop-compatible Plugins
Topic: Plug-ins not in CS5
Replies: 0
Views: 13876

Plug-ins not in CS5

I have recently upgraded my PC. I now have Windows 7 (64 bit). I have installed all my plug-ins; Superblade pro, Av Bros Page curl 2.2 and Filters Unlimited 2.0. I also have MuRa fliters D that is in one of my actions. When I run the action it informs me the command "filter" is not current...
by Maggi
Sun Aug 05, 2012 8:12 am
Forum: Photoshop-compatible Plugins
Topic: RELIABLE plugin help please with VISTA - Tearing my hair out
Replies: 16
Views: 31676

Re: RELIABLE plugin help please with VISTA - Tearing my hair

I have the same problem with my plugins. Does this apply to windows 7 (64bit) and CS5 as well ?

My preview action uses MuRa filtersD and now it can't find the plugin.

Go to advanced search