Search found 4 matches

by mykela
Sun Apr 24, 2016 10:14 pm
Forum: ElementsXXL / LayersXXL / ActionsXXL
Topic: Auto-Blend layers won't start
Replies: 7
Views: 9257

Re: Auto-Blend layers won't start

Perfect. That was it. Thanks very much!
by mykela
Sat Apr 23, 2016 8:45 pm
Forum: ElementsXXL / LayersXXL / ActionsXXL
Topic: Auto-Blend layers won't start
Replies: 7
Views: 9257

Re: Auto-Blend layers won't start

One other point. I think I spoke too soon on the auto-align working. It doesn't error, but it also doesn't appear to align anything with just ElementsXXL loaded. It presents the dialog, you click OK and the dialog dismisses. Nothing else happens. When I do the same after loading LayerXXL and opening...
by mykela
Sat Apr 23, 2016 3:50 am
Forum: ElementsXXL / LayersXXL / ActionsXXL
Topic: Auto-Blend layers won't start
Replies: 7
Views: 9257

Re: Auto-Blend layers won't start

Well, I have a file for you but this forum won't let me attach it. Everything I've tried is too big. (The smallest I tried was a zip file that's 385K. If you have another place to drop it, I can.) Otherwise, some new information if it helps. If I install LayersXXL and open the files as layers, then ...
by mykela
Fri Apr 22, 2016 5:34 am
Forum: ElementsXXL / LayersXXL / ActionsXXL
Topic: Auto-Blend layers won't start
Replies: 7
Views: 9257

Auto-Blend layers won't start

I'm using the demo version of ElementsXXL along with PSE13. When I try to blend two images (two selected layers in one document) I get a dialog that says 'The command "Auto-Blend Layers" is not currently available.' I am using 64 bit Windows 10 and I have about 11 GB of memory available. I...

Go to advanced search