Question about thumbs photo previews

General Remaks about our web site or other things that don't fit in any other forum
philip1069
Plugin Novice
Plugin Novice
Posts: 3
Joined: Sun Oct 11, 2009 3:52 am

Question about thumbs photo previews

Postby philip1069 » Sun Oct 11, 2009 3:58 am

Hi
Why does it take a long time for the preview to show on .jpg and .bmp photos the majority show a preview straight away but some usually the same ones each time take up to 2.5 minutes to show a preview.
I did have this problem before with some .jpg's so converted them to .png and .gif the problem carried over into the newer format they took long time to preview.
Can someone please explain what is wrong and what can I do to fix it.
is there a program that can check the intergrity of photo files. I have used "CheckFolder 1.1" it is okay for some but can miss a few formats.
I have windows xp in the folders I have Views Thumbnails enabled

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3325
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Sun Oct 11, 2009 11:13 am

2.5 minutes to display a thumbnail is certainly not normal. Most JPGs have a small thumbnail version of the image embedded which speeds up the thumbnail display. Some JPGs do not have one, so an image viewer needs to load the image and size it down, which should only take a few seconds in the worst case. However, some viewers may need considerably longer for displaying RAW files.

If you are using Windows Explorer to display images, I recommend having a look at a freeware image viewer like XnView (www.xnview.com).

philip1069
Plugin Novice
Plugin Novice
Posts: 3
Joined: Sun Oct 11, 2009 3:52 am

Postby philip1069 » Sun Oct 11, 2009 1:28 pm

I did not explain well enough.
On my computer in folders I have a lot of photos when you open the folder there is a small thumbnail preview of the picture files .jpg .png .bmp
sometimes these to see the preview takes a long time for example one folder has 50 photos 46 will show straight away a preview but say 4 will take a long time the drive led is lit so it is like windows is trying to find them or something I just defraged the hard disc so that should not be the problem.
Thanks
hope this time i explained better

philip1069
Plugin Novice
Plugin Novice
Posts: 3
Joined: Sun Oct 11, 2009 3:52 am

Postby philip1069 » Sun Oct 25, 2009 12:30 pm

Come on I don't believe no one else has this problem and no one can say what to do about it :cry: :( :( :( :( :( :(


Return to “General Comments”

Who is online

Users browsing this forum: No registered users and 4 guests