Home  ||  Products | Download | Order  ||  Resources | Reviews | Forum | News | Gallery  ||  About


compatibility

General Remaks about our web site or other things that don't fit in any other forum

compatibility

Postby pagelucy » Fri Apr 18, 2003 12:09 pm

Is the Plugin Commander Lite and Pro compatibile with the XP operating system? Thanks for your help. :roll:
pagelucy
 

Postby HaraldHeim » Sat Apr 19, 2003 11:29 am

Yes, it is. It doesn't fully use the XP style controls, but it works fine in XP.
HaraldHeim
Plugin Guru
Plugin Guru
 
Posts: 3104
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site


Return to General Comments

Who is online

Users browsing this forum: No registered users and 2 guests