Page 1 of 1

If those other guys are beginners, what am I?

Posted: Sun Dec 26, 2004 12:39 am
by davidinsarasota
Experimentally downloaded a couple plug-ins to my documents folder, followed the: file>preferences>plug-ins>add>browse>ok>ok. protocol from the plugin site tutorial, all I see when i select plugins from the effects drop down is the virtual painter i got from jasc. Installed the msvcrt10 unzipped it to, presumably, my system folder, as instructed, probably unnessecary, but hey, still dont see em in plugins effects drop down. Smatter with me?

Posted: Sun Dec 26, 2004 2:26 am
by HaraldHeim
The only mistake I can imagine is that you selected the wrong folder in Preferences.

Re: If those other guys are beginners, what am I?

Posted: Thu Jan 27, 2005 7:02 am
by Pen
davidinsarasota wrote:Experimentally downloaded a couple plug-ins to my documents folder, followed the: file>preferences>plug-ins>add>browse>ok>ok. protocol from the plugin site tutorial, all I see when i select plugins from the effects drop down is the virtual painter i got from jasc. Installed the msvcrt10 unzipped it to, presumably, my system folder, as instructed, probably unnessecary, but hey, still dont see em in plugins effects drop down. Smatter with me?

Hi, I had the same problem when I put a couple of plugins in psp9. I found that by making sure that the layer was a full raster layer and the area selected that I could see and use the plugins. It drove me crazy at the time, hopefully this will help you.
Pen :)