Page 1 of 1

Slow Mouse in PSP9

Posted: Mon Jul 04, 2005 1:05 am
by SkyFlyer
I just loaded up PSP9 to do a looksee. I have been using PSP8 for some time now.
Something weird with the mouse. Very slow, like half speed, and no double click on the middle button. I am using and old Logitech 3 button Marble Mouse and Mouseware. Right mouse does the context menu OK.
Outside of PSP9, PSP8 and all apps work fine. In PSP9, slow and no middle button.
I browsed the forum and help. Couldn't find anything on the mouse.
I contacted Logitech and got the latest driver available for the old mouse. Same thing happens.
I like the old mouse and it works fine for me, but I might have to upgrade if I want to go with PSP9.
Any thoughts ...

PSP 9 and mouse

Posted: Sun Jul 31, 2005 9:07 pm
by Marzapan
Hi,
I don't think it's just you. I've noticed the same problem. I have to click everything twice before it will take effect, like when I change from one tool to another.
LeAnn

Posted: Sun Jul 31, 2005 11:25 pm
by SkyFlyer
I gave up on PSP9 and staying with 8.
Maybe I'll get a newer mouse sometime.
I reloaded and tried several times.
Still no go ...
Hope you can figure something out ...

Posted: Mon Aug 01, 2005 8:15 am
by eritott
Hi,
Have you updated the PSP9 to the latest version, free on the Corel site, should be v. 9.01 with sime moderations to 9.11, or try the "Help-update software" in the PSP9 (think it should be registered first :( )
I did have same problems with my mouse in the beginning, but an update helped. I'm using a Logitech iTouch mouse.
Further more, it seems that the PSP9 is using very much of machine "power", so with PSP9 open and some other programs, my mouse still gets "frightened" :o and jumps to one corner of the screen sometimes, and sometimes I get an color dropper "mouse indicator" where it should not be. So it seems that there is still a bit to do on this otherwise wonderfull program.
I am running a Pentium 4 2,8 GHz, 1 GB RAM.

eric