Page 1 of 1

Eye candy dosnt work in psp9

Posted: Thu Mar 30, 2006 8:05 pm
by Tich
I have installed Eye candy 3.1 in psp9 but its not showing with my other plugins when I access them in psp. But i can find them in my psp folder.
All my other plugins show themselves and work fine. Can someone please advise me as to what I am doing wrong. Thanks Tich :oops:

Posted: Sun Apr 02, 2006 6:35 pm
by Louise
Did you change or modify the location of your files in your PSP9? In other words, before, you were using PSP7 or 8, yes? Well, in your PSP9 preferences, you must change the location of your files - simply browse and add the files so that your PSP9 can have access to your plugins.

.

Posted: Thu Apr 06, 2006 5:10 pm
by karen
Some plugins won't work in PSP 9 . You have to download a patch from the Corel site in order to fix this.

Candy 3.1

Posted: Mon May 01, 2006 3:10 pm
by Neptunes-GOLD
I use candy 3.1 in PSP9 and it works just fine. I use a lot of plugins so I created a plugin filter elsewhere on my machine other than the program group.
In PSP9; go to preferences under File, go to file locations, in file locations scroll down to the plugin filter-click on it-uset the browse function to find where it is installed; most probably under program group if you didn't change this during installation. Click on installation location. It will now be added to your plugin list.
I use many of Alienskins plugins, as well as Flaming Pears. I've never had trouble with any of them across image applications. It's always some little thing which has been overlooked. I wish I could say the same for AutoFX. :D

PSP9&Eye Candy

Posted: Sun Aug 27, 2006 6:46 pm
by Starr
I have PSP9 and not only have Eye Candy 4000, but the rest if the Alien skin 'line'. Everything works just fine with my version 9 of PSP.


:roll:

Starr