Page 1 of 1

Particle Plugin (ULead)

Posted: Thu Apr 05, 2007 12:20 am
by Dana
I am running XPSP2 and using PSP 7.04

Could someone please tell me the correct way to install this particle plugin?
I have been reading the posts and have done a search.
But still cannot get it to work for me.
When I click on effects - plugins - particle I get the message "unable to load particle,dll"
I have put this .dll into my systems folder, system 32 folder and also the PSP plugin folder.
Please help. Thanks.

Posted: Fri Apr 06, 2007 5:38 pm
by Dana
I am now getting this message "Unable to load particle.dll"
I have searched for this but unable to find.

Posted: Mon Apr 09, 2007 7:44 am
by D_Spider
Ulead's Particle plugin needs to be installed as an application (Close all applications, go to control panel, Add Remove Software, etc. Use the drop-down "programs" not "setup programs" to find the .exe, 'cause Windows doesn't see it as a setup file, and proceed.) Then, even though it's in C:\Program Files, it'll show up among your filters in "Ulead Effects."

If you still get that error message, uninstall Particle, make sure that .dll is nowhere in your computer (could be that it got corrupted), get another download of Particle setup file from Ulead, and try again. It's an awesome plugin.

Posted: Wed Nov 07, 2007 3:22 am
by Dana
Sorry - I've tried everything and it still gives error message.
Thanks for trying though ... :cry:

Posted: Mon Dec 03, 2007 6:24 pm
by southernlady
You have to make sure you are pointing it to the correct link. By default, it will point to Ulead. You have to make it point to your plugin folder at paint shop pro. To do that make sure you point it like this IF this is where your program folder is located:
C:\Program Files\Jasc Software Inc\Paint Shop Pro 9\PlugIns (and where mine says 9 YOUR'S will read 7.

But the above poster was right, it is installed as a stand alone application. But while installing, you point it to your PSP.

I suspect you don't have Ulead which is why it is giving you an error message. So uninstall and try again. Liz

Posted: Tue Dec 04, 2007 7:39 pm
by Dana
Hi Liz: :D
Thanks for your reply also.
I have done everything you have suggested and still no go.
Funny thing is - I used this plugin on my old computer but when
I got this new one -- I keep getting that error message.
GRRRR.
Guess - I'm just not meant to have this little plugin. :cry:

Posted: Tue Dec 04, 2007 7:42 pm
by southernlady
Funny thing is - I used this plugin on my old computer but when
I got this new one -- I keep getting that error message.


New computer...as in what operating system? If it's vista, you may be sol. Liz

Posted: Thu Dec 06, 2007 4:24 am
by Dana
No vista! No one likes it. Bill Gates - shame on you!
I am using XP SP2 just as the older computer was ...

Posted: Thu Dec 06, 2007 4:29 am
by southernlady
Did you install the .dll files?

I always install them when I either get a new computer or do a fresh install of my operating system before installing any of my graphics programs. My programs work without them but most of the plugins won't.

There are 5 different DLL files needed to run most filter/plugins/add ons with your graphics program that are NOT always installed or are not located in the proper folder for your operating system.

MSVCRT10.DLL
msvcrt20.dll
Msvcrt40.dll
msvcrt.dll
plugin.dll

If after installing a plugin/filter AND once you have restarted your graphics program you get a message saying your program is unable to load it, place the above listed DLL's from the zip file as follows:

Windows98: All DLL's go in C:\Windows\System

WindowsME: Plugin.dll goes in your C:\Windows folder AND into your graphics program plugins folder. Msvcrt10.dll goes in your C:\Windows\System folder.

Windows2000: All DLL's go in C:\WINNT\System32

WindowsXP: All DLL's go in C:\Windows\System32


Liz

Posted: Thu Dec 06, 2007 4:52 pm
by Dana
Hi Liz ... :)
Just checked my dll's in system 32 and the MSVCRT10.dll has a slightly different look (icon) than the others, which I have all of.
Will go looking for it and see if I can replace it.
Will let you know if this works. O.K.?

Posted: Thu Dec 06, 2007 5:04 pm
by Dana
Dang!! Still no go.
Keep getting this message "unable to load particle,dll"
Now _ I have put this dll in system, system32, PSP/plugin folder, & Ulead particle plugin folder.
Don't know why it won't work. :cry:

Posted: Thu Dec 06, 2007 8:07 pm
by southernlady
Okay, I've tried all the tricks in MY book. Liz

Posted: Fri Dec 07, 2007 4:15 am
by Dana
Thanks Liz for trying to help. :)