Home  ||  Products | Download | Order  ||  Resources | Reviews | Forum | News | Gallery  ||  About


Ulead Art Texture Plugin

Comments and discussions about JASC Paint Shop Pro

Ulead Art Texture Plugin

Postby ediths » Sat May 26, 2007 12:43 pm

I don't know why the texture I chose remains B&W,
I see it in colour but can't get it in colour only B&W.
I installed, uninstalled and reinstalled it but it does not
help.
Any ideas? I attach a printscreen so you understand
my question.
Thanks,
Edith

Image
ediths
Plugin Newbie
Plugin Newbie
 
Posts: 1
Joined: Sat May 26, 2007 12:34 pm

Postby HaraldHeim » Sat May 26, 2007 1:15 pm

I guess you have chosen grey tones under "Palette ramp". I think you need the click on the Edit button to choose a color palette.
HaraldHeim
Plugin Guru
Plugin Guru
 
Posts: 3123
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site

u-lead

Postby Patricia Bearden » Tue Dec 11, 2007 6:48 pm

Mine is doing the same thing--I tried to edit the color and nothing changes.
Are we missing a .dll of some kind? I have msvcrt10.dll, apsmart.dll and plugin dll, plus a lot of other junk in the folder.
Pat
Patricia Bearden
Plugin Newbie
Plugin Newbie
 
Posts: 1
Joined: Tue Dec 11, 2007 6:29 pm
Location: St Louis MO

Re: Ulead Art Texture Plugin

Postby RodneyzPc » Thu Jan 20, 2011 7:38 pm

....I'll be darned...

You know...I've had the exact same problem for about 5 years now , and you just cleared it up for me...Now I can do graphics on my Laptop now...

...Sweeeeeet....! ! ! ! :P

. . .Thank You...
RodneyzPc
Plugin Newbie
Plugin Newbie
 
Posts: 1
Joined: Thu Jan 20, 2011 7:31 pm


Return to Paint Shop Pro

Who is online

Users browsing this forum: No registered users and 1 guest

cron