Page 1 of 1

I need help with Ulead

Posted: Tue Jul 31, 2007 6:31 pm
by Lise
First, sorry my bad english - Im from norway =)

I have try to install Ulead Particle - I download it and click on it, then it came a box with Complete on, I dont find any files or anything in it, it complete installing but nothing happens

Then I have try to install ulead texture - but Im getting Unable to load APSmgart.dll

I have also read the answears other has got on they question on this forum, but nothing could help me - I dont get it in to my PSP8

Help please :P

ulead particle

Posted: Thu Aug 02, 2007 11:29 am
by liapronk5

Why your files are empty, I don't know, but ulead particles and their other plugins are rotten stinkers to install, so you have to try over and over again.

But before you do so, you'll have to remove all parts of particle, warp and texture you can find, or else it won't install for the second time.

So you have to look for:
ulead folders, also the zipped ones;
thefolder with aps in it;
the set-ups, called At10f; Fw10f;Pp10f;

All the Dll's you can find (and they live about everywhere on my computer).
Get rid of them.

Maybe making a sub-folder especially for ulead plugins is a good suggestion?
Because, if it failes again, you will be able to find all ulead things easier and get them out again.

Well, success!


Posted: Thu Aug 02, 2007 11:47 am
by Lise
Thanks :P

I have uleas gif install - so can I remove all this whitout deleting the Gif?

I have everything installed in a map called ulead, do you think this files are somewhere else to?

Posted: Thu Aug 02, 2007 3:50 pm
by liapronk5

I don't know where my answer went to, but I cannot find it anywhere, so I'll start anew.

The GIFF hasn't antthing to do with ulead particle/texture/warp, so you can leave that where it is.

That the above mentioned plugins DLL's live everywhere in my computer is my own fault, I suppose, because I'm such a goose on this machine.

Is google desktop search of any use to you in trying to find all bits and pieces? I sometimes use it when I cannot find something.

The Dll's are called:

about Dll;
apsmgart. dll;
apswarp dll;
atp about dll;
fwp about dll;
particle dll;
ptabout dll

Then there are the ISU-files:

They are called:

To make things easier: when you look in your conf. screen (software)
you can uninstall all three plugins, you'll find them there, and then to be certain they're all gone, you could look in your own downloads for all the files and folders I just mentioned to see if there is anything left behind.
I hope you are able to find all this.

Good luck,


Posted: Thu Aug 02, 2007 8:20 pm
by Lise
Thank you so much =)

ulead particles etc.

Posted: Thu Aug 02, 2007 9:38 pm
by liapronk5

Well, you thanked me,but did you succeed?


Posted: Thu Aug 02, 2007 9:52 pm
by Lise
Not yet - I havent had time to try to fix it =) its a little bit scary too LOL what if I delete something wrong =)

Posted: Thu Aug 02, 2007 10:08 pm
by Lise
Im deleting the files now - do you have link to places I can download them and they work?

How shall I install them?

Posted: Fri Aug 03, 2007 8:38 am
by liapronk5

You go to the ulead site (it's enough to type "ulead particle")
and from there you go to "free goodies"and there they are. all three of them - part., warp and text.

You can download them in your plug-in folder and they will appear as
3 little red "boxes"(that's what it looks like), called:


Then you can open and install them into psp or adobe (whatever you have).

No guarantee you won't ever delete something you shouldn't delete, but most of the time it's enough to look in the "dustbin" and put it back again where it came from.

So I wish you toi-toi-toi.



ulead particle problem

Posted: Sat Aug 04, 2007 7:16 am
by mayflower1965
I just installed ulead particle and it is working fine in both my psp 7 and psp XI
if it is still not working for you (I would not being deleting dll's at the moment ) then try this:
go to your add/remove and scroll down until you see Ulead Particle and choose to remove it by clicking on the name and then 'change/remove' box
once removed go back here
and download the ulead particle again and take note where you are saving it to. I saved it temporarily on my desktop. Then in a plug in folders go and create a folder by the name of Ulead particle and when you start to install make sure you direct it to be installed in this new folder. Now once installed go to your psp and make sure in your file locations that it is directed at the folder you have ulead particle installed at. then try it out .
I hope this works for you.

Posted: Sat Aug 04, 2007 9:25 am
by Lise
Thanks - I have try everything now, but it doesnt work =(

It seems like I miss some files, my friend has it installed, and when I looked at her files, she have some that I dont have, so something is happening when I download it - I shall try to turn of my firewall and antivirus when I download, maybe that helpes

Thanks to both of you for helping :P

Posted: Sat Aug 04, 2007 5:04 pm
by mayflower1965
good idea to disable anti virus and try to install again but if that doesn't work you did say that you noticed in your friends files that she had some that you don't. what I suggest is those files she has that they get emailed to you and put them in to your folder or try this;
your friend's folder, have her zip it up (right click to send to and choose 'compressed zipped folder' or use whatever zip program she has on her computer . then that zipped folder, if it isn't too big, the email it to yourself (it's only 1.39mb's when it is zipped)
then remove yours and by that I mean NOT to uninstall but go to your ulead particle folder and right click to 'cut'
and go and paste it out of your plug ins folder
now unzip your friend's ulead particle and place this into your plug ins folder. Now open up psp and see if it works (there is no need to direct psp to the folder location as it should be already directed there)
my friend had this very same problem and I actually helped her with the ulead filters but I can't recall what it was. But what i think i did was i sent to her 4 dll's and she installed it in her Windows: system 32 folder and then all her filters worked. so if you do not have all the dll's properly placed in the correct folder, your filters will not work properly. Some may but others might not. If you need the dll's, I can email them to you.
good luck

Posted: Sat Aug 04, 2007 5:21 pm
by Lise
Thanks :P

She zip me the file, but it didnt work =( I give up soon *cry*

So if you want to email me, I would be happy, maybe it will work =)

Posted: Sat Aug 04, 2007 6:05 pm
by mayflower1965
her is my email address

email me there please and then I will have your email address and I will send you the 4 dll's in a zipped folder
if you are using Windows XP
you will then unzip the folder I am sending to you
and in that folder cut and paste the dll's into the Windows System 32 folder
make sure your psp is closed while you do this
by the way I may not get back to you right away as I am washing all the floors but I will check my mail within 20minutes from now

Posted: Sat Aug 04, 2007 7:07 pm
by mayflower1965
Lise, i have sent you the 4 dll's and hope this is the solution. Keeping my fingers crossed----maria