Page 1 of 1

Psp 9 cannot get it to take plugins or Dll

Posted: Sat Jan 24, 2009 7:17 pm
by Dixie
have Vista window, and had to do a recovery on it..The Psp9 was working fine until then, has some trouble first installing the dlls and the plugins..Had to finally copy and past the plugins and the dlls all six of them..
Now I have nothing I installed the dlls systems 22 and the plugins visman to the folder I made up in the psp 9.
Nothing but get this I did the same with the unlimited and it works fine ..So that is the only plugin that works..
Oh and I did the update too..
Any suggestions..?
Thanks Dixie

Posted: Mon Jan 26, 2009 6:17 pm
by HaraldHeim

Posted: Mon Jan 26, 2009 6:59 pm
by Dixie
OMG OMG you are so cool, I have worked on this for over two weeks.
I just tried what you told me to do which took about two seconds and it works..Thanks so much I was just about to throw this things out..
I do not like Vista window's any way..
I will be back to ask questions instead of getting stressed out for hours and not knowing what to do..
Thanks again..
Dixie :P

Posted: Mon Jan 26, 2009 7:12 pm
by Dixie
I forgot one more question..
Just in case I ever have to do a recovery again.
I just just the one Dll and put it in the Wow systems 64 thats it?
And then put the visman in the plug in folder thats it?
Or do I still put the six other dlls in the systems 22 too?
THanks again for all your help!

Posted: Tue Jan 27, 2009 1:35 am
by HaraldHeim
All 32bit DLLs need to go into the SysWOW64 folder, which is the case here for you. Under 64bit Vista the System32 folder is only meant for 64bit DLLs.

Posted: Tue Jan 27, 2009 4:34 am
by Dixie
Oh okay well it is working now so I am not going to mess with it any more..
What you told me to do did it ..Just hope I do not have to mess with it for a while..
Thanks again..