Home  ||  Products | Download | Order  ||  Resources | Reviews | Forum | News | Gallery  ||  About


Win7 (32bit), PSPX3, DSB Flux

Comments and discussions about JASC Paint Shop Pro

Win7 (32bit), PSPX3, DSB Flux

Postby JustKia » Tue Mar 01, 2011 12:05 pm

Hi,
I have used DSB Flux for sometime now. I understand that DSB no longer exists.
I was able to use DSB Flux-Bright Noise on my current set up until recently when suddenly nothing happens when I run it.
The program doesn't crash or anything, just nothing happens.
The other filters within DSB work fine, the problem is only with Bright Noise.

When I open PSP8 instead of X3 the plugin works just fine.

Any ideas on how to get DSB Flux-Bright Noise working again?
JustKia
Plugin Novice
Plugin Novice
 
Posts: 3
Joined: Wed Dec 01, 2010 11:18 pm

Re: Win7 (32bit), PSPX3, DSB Flux

Postby HaraldHeim » Tue Mar 01, 2011 5:34 pm

With such old plugins, which are not updated anymore, it is only a question of time until they cause problems with newer operating systems or applications. Nothing you can do about that.

So you will be forced to use it with PSP8. Altenatively, you could try using it in Photoshop or Photoshop Elements. Or you try to find another plugin that creates a similar effect.
HaraldHeim
Plugin Guru
Plugin Guru
 
Posts: 3152
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site

Re: Win7 (32bit), PSPX3, DSB Flux

Postby JustKia » Tue Mar 01, 2011 7:07 pm

Fair enough, Thank you :)
JustKia
Plugin Novice
Plugin Novice
 
Posts: 3
Joined: Wed Dec 01, 2010 11:18 pm


Return to Paint Shop Pro

Who is online

Users browsing this forum: No registered users and 4 guests

cron