Page 1 of 1

windows vista and x3 plugins

Posted: Thu May 26, 2011 7:52 pm
by Felinesrus
i'm new to x3 but have used 10 for a year or two so my plugins are working in 10
i just installed x3 and can't get a few of them to work for me - xenofex 2 and filters unlimited 1 and 2
i've reinstalled all three filters, but still can't get them to work
i have my dll files in the correct folders as most of the other filters work in x3 and they all work in 10
any help is greatly appreciated in getting this resolved
thank you

Re: windows vista and x3 plugins

Posted: Thu May 26, 2011 11:31 pm
by HaraldHeim
What exactly do you mean with "can't get them to work"?

Re: windows vista and x3 plugins

Posted: Fri May 27, 2011 12:02 am
by Felinesrus
i get an error or it crashes the program, plus when i get to see the filter there's a red picture

error - a general error occured while rendering the preview image - xenofex 2

in filters unlimited i can't see the image in the preview and when i hit apply it only does about an inch of the image and it's all grey

is there a way to send a screen shot here?
i can show you what i mean

Re: windows vista and x3 plugins

Posted: Fri May 27, 2011 12:05 am
by Felinesrus
went back into x3 and now my MuraMeister won't work and it did earlier today
this is very aggervating

Re: windows vista and x3 plugins

Posted: Fri May 27, 2011 11:44 am
by HaraldHeim
I heard about the Xenofex and Filters Unlimited problems in PSP X3. Please contact the Filters Unlimited developer and ask for a fix. Alienskin do not support PSP anymore, so it is not likely that they will fix the problemin Xenofex, but you could contact them anyway.

Concerning MuraMeister see viewtopic.php?f=20&t=2746
There is DEP deactivation and FM Patcher tool mentioned there. Both meassures should help to make it work.