Fu not working in PSPX3 ultimate

Comments and discussions about Paint Shop Pro from Corel and formerly JASC
Plugin Power User
Plugin Power User
Posts: 8
Joined: Wed Oct 05, 2005 4:38 pm

Fu not working in PSPX3 ultimate

Postby Robsmom » Sat May 28, 2011 1:28 pm

Did work but stopped..it applies any effect on a narrow strip along the left edge of the image. I have tried so many things to get back to using it...happened about two months ago. Even removed FU and reloaded it a few times..same with PSPX3. My first disk for PSPX3 was a bad disk, got it loaded and everything worked well for a long time (after the patches from Corel, that is) so I didn't complain about the bad disk. After removing PSPX3 I couldn't reload from the bad disk so bought a new PSPX3 Ultimate disk from Corel. Only trouble I am having is with FU. I am using XP Home Edition. Hope you can help! Shirley

Plugin Guru
Plugin Guru
Posts: 3354
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site

Re: Fu not working in PSPX3 ultimate

Postby HaraldHeim » Sat May 28, 2011 7:38 pm

This problem was already posted a few times on this forum. Please contact the FU developer and ask for a bug fix.

Return to “Paint Shop Pro”

Who is online

Users browsing this forum: No registered users and 5 guests