why are some of my AAA filters not working?

Comments and discussions about Paint Shop Pro from Corel and formerly JASC
gagesgranny
Plugin Novice
Plugin Novice
Posts: 3
Joined: Sat Jan 12, 2013 9:25 pm

why are some of my AAA filters not working?

Postby gagesgranny » Sat Jan 12, 2013 9:33 pm

I have windows Vista and am using PSP 9. I'm trying to use my AAA filters. They are installed and showing but when I try to use certain ones they cause my program to stop working. The one's that won't work are color blur, granularity and the three midian filters. Anyone got any ideas?

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Re: why are some of my AAA filters not working?

Postby HaraldHeim » Mon Jan 14, 2013 2:15 pm

You need to deactivate DEP for PSP. See here
http://windows.microsoft.com/en-US/wind ... n-settings

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Re: why are some of my AAA filters not working?

Postby HaraldHeim » Fri Jan 25, 2013 12:59 pm

You should also try to download and install the latest version from http://8bf.net/

gagesgranny
Plugin Novice
Plugin Novice
Posts: 3
Joined: Sat Jan 12, 2013 9:25 pm

Re: why are some of my AAA filters not working?

Postby gagesgranny » Mon Jan 28, 2013 12:36 am

Thanks for the advice. I tried the FM patcher and it seemed to take care of the problem.
Huggies

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Re: why are some of my AAA filters not working?

Postby HaraldHeim » Tue Jan 29, 2013 8:42 pm

With the latest versions of the AAA filters you do not need to apply FM Patcher anymore.


Return to “Paint Shop Pro”

Who is online

Users browsing this forum: No registered users and 5 guests