Page 1 of 1

re:adjust/variations plugin

Posted: Sat Aug 20, 2016 3:12 am
by hazlb
My adjust/variations won't work with any of my psp versions please help? I have psp 9 and psp 11 and all I get is the plugin is missing files or is not installed properly which is funny because all my other plugins are working and would not be if I did not have the two dll files needed to make them work in the correct place so why this particular plugin won't work is beyond me will someone please helpme?
hazlb