photo quality changes when photo sent back to PSP7.02

Comments and discussions about Paint Shop Pro from Corel and formerly JASC
shallman

photo quality changes when photo sent back to PSP7.02

Postby shallman » Tue Oct 21, 2003 8:50 pm

after photo is adjusted in Photowasher and "released" back to PSP it is
more washed out than than the original before Photowasher did its stuff.
During adjustment the photo looks great. I suspect some sort of gamma
problem but can't be sure. I'm careful to keep monitor gamma properly
set thru PSP.

Got any idea what's going on ?

Many thanks.
Shallman

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Thu Oct 23, 2003 9:44 am

Are you using the most current version 1.02 of ColorWasher? Previous version had such a problem, but not the latest version. Do you use the demo version of the full version?

SHALLMAN

Photo quality changes Colorwasher to PSP 7.02

Postby SHALLMAN » Thu Oct 23, 2003 2:42 pm

HaraldHeim wrote:Are you using the most current version 1.02 of ColorWasher? Previous version had such a problem, but not the latest version. Do you use the demo version of the full version?


I'm using the latest version--I downloaded both ColorWasher and
FocalBlade a couple days ago.

I did download and exec the full version "on top" of the demo version.

Should I erase it all and execute again?

Thanks for responding
Shallman

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Fri Oct 24, 2003 6:56 pm

Ok, can you please send me the image that causes the problem?

Thanks! I will investigate it and see if this is a bug or another problem.


Return to “Paint Shop Pro”

Who is online

Users browsing this forum: No registered users and 7 guests