PSP9.0 to PSP9.01 JascCmdPluginHost.dll issue

Comments and discussions about Paint Shop Pro from Corel and formerly JASC
Mags1
Plugin Newbie
Plugin Newbie
Posts: 1
Joined: Sat Aug 26, 2017 4:08 pm

PSP9.0 to PSP9.01 JascCmdPluginHost.dll issue

Postby Mags1 » Sat Aug 26, 2017 4:40 pm

Good morning and greetings to all. I am in need of advise, suggestions, comments and help.

The Basics: My OS is Win7 Home Premium x64, I am running PSP9.0 in compatibility mode with WinXP SerPack 2 with great success until now.

The Issue: I am attempting to upgrade PSP 9.0 to 9.01. During the 9.01 install process I am presented with the error message: " C:\.....\Commands/JascCmdPluginHost.dll is not a valid previous version and could not be upgraded." At that point the installation has to be stopped.

What I have done: Ran two registry cleaners and did a reinstall "repair" of PSP9. Neither solved the problem. Don't know what else to do.

The update is required to successfully run some psp scripts that are not acting correctly. The creator of the scripts has advised that I need to update to have the scripts run correctly,

okay... You "smarter than me" folks, please help me solve this issue.

Thanks in advance for your help and please know that it is greatly appreciated!

Return to “Paint Shop Pro”

Who is online

Users browsing this forum: No registered users and 7 guests