error when saving

Comments and discussions about Paint Shop Pro from Corel and formerly JASC
wexwimpy

error when saving

Postby wexwimpy » Sun Feb 01, 2004 5:30 pm

When I save pic in PSP 8.01 I get the following message
requested parameter not found in the repository
I have done the following
deleted PSP and then went into the registory and removed all.
What do I try next?
Paint Shop Pro Build Information:
Build Date Thursday, October 02, 2003 @ 19:58:28
Build Mode Release (8010004)

Hardware Configuration:
Processors 1
Processor Type 586
MMX Support Yes

Memory / Drive Status:
Memory Load Index 49 pcnt.
Total Physical Memory 960 MB
Available Physical Memory 163 MB
Total Paging Memory 1.06 GB
Available Paging Memory 558 MB
Total Managed Memory 796878 KB
Total Handles: 34
Temp Drive Free Space 106.07 GB

Video Driver Information:
Bits Per Pixel 32
Number of Colors 16777216
DIB Output 24 BPP
Palette Size Non-Paletted
Resolution 800 x 600

Operating System Information:
Operating System Windows 98 A
:(

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3325
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Mon Feb 02, 2004 11:29 pm

I have no idea what that error message means, but have you considered updating to Version 8.10 of PSP? If that isn't an option or the error persists, please contact JASC.

Andy
Plugin Novice
Plugin Novice
Posts: 2
Joined: Wed Jun 02, 2004 3:05 pm

Postby Andy » Tue Jun 29, 2004 2:43 pm

Hello.

Just to let you know that I only started getting this message after upgrading to 8.10! However, I live with it as it doesn't seen to cause any problems - any saves made where this message is recieved are always okay. However, I don't get the message all the time.

Andy.
Andy Grey.

kurt

Postby kurt » Fri Jul 30, 2004 3:26 am

That error is explained at JASC's site. They have no fix other than saving your file before you attempt to exit PSP.


Return to “Paint Shop Pro”

Who is online

Users browsing this forum: No registered users and 5 guests