Lattice XP help needed

Comments and discussions about Paint Shop Pro from Corel and formerly JASC
Joyce
Plugin Newbie
Plugin Newbie
Posts: 1
Joined: Sat Feb 21, 2004 7:26 pm

Lattice XP help needed

Postby Joyce » Sat Feb 21, 2004 7:41 pm

I need help with Redfield Lattice XP plugin. Some have a "$-prefix" and when I try to use them, it says corrupted or not compatible. How can I make these work?

Hubbabub
Plugin Guru
Plugin Guru
Posts: 50
Joined: Sat Mar 13, 2004 4:09 pm
Location: Sweden, Landskrona
Contact:

My advice is

Postby Hubbabub » Tue Mar 30, 2004 9:53 pm

I think you should write a letter to John Redfield
at http://www.redfieldplugins.com/
and tell him about your problem.


/Hubbabub
Hubba hubba zoot zoot................ :)


Return to “Paint Shop Pro”

Who is online

Users browsing this forum: No registered users and 3 guests