Home  ||  Products | Download | Order  ||  Resources | Reviews | Forum | News | Gallery  ||  About


Win7-64 won't register Flaming Pear

Comments and discussions about 8bf plugins which can be use in various applications like Photoshop, Paint Shop Pro or Photo-Paint

Win7-64 won't register Flaming Pear

Postby daddio307 » Thu Jul 26, 2012 4:52 pm

I just got a new Windows 7 64-bit machine (my first of that ilk) and I tried installing my Flaming Pear plugins in my editors. When it came to registering each one, the programs each said 'thanks for registering', but when I started them up again they were all still unregistered. Has anybody else experienced this? Any idea what I can do? Thanks.

daddio307
daddio307
Plugin Novice
Plugin Novice
 
Posts: 2
Joined: Thu Jul 26, 2012 4:46 pm

Re: Win7-64 won't register Flaming Pear

Postby HaraldHeim » Sat Jul 28, 2012 12:48 am

Have you tried contacting support@flamingpear.com ?

What you could try: Right click on your editor and choose "Run as administrator". Then register the plugin again.
HaraldHeim
Plugin Guru
Plugin Guru
 
Posts: 3152
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site

Re: Win7-64 won't register Flaming Pear

Postby daddio307 » Sat Jul 28, 2012 5:56 pm

The 'run as administrator' tip worked. I haven't tried running the program as a regular user since, but that's ok. Thank you very much for your help.

daddio307
daddio307
Plugin Novice
Plugin Novice
 
Posts: 2
Joined: Thu Jul 26, 2012 4:46 pm


Return to Photoshop-compatible Plugins

Who is online

Users browsing this forum: No registered users and 4 guests