Page 1 of 1

problem installing phototools version 2???

Posted: Wed Jun 25, 2008 5:01 am
by duallydave
hi guys,i love this site,ive learned lots of exc info on here,i have ps cs3 and im curently using onone phototools version1,i recently got version 2 and went to install it,it gives me an error saying that "cant locate ps cs3 try installing cs3 again then install the onone again' when i installed version 1 everything went fine and it works well.i have cs3 installed on my c drive so it should work,any tips or thoughts?thanx in advance

Posted: Thu Jun 26, 2008 12:29 am
by plugsnpixels
Hi Dave, you seem to be using Windows, so this info from onOne's Support page is for you ( ... ntryID=135):

"The installer says it cannot locate Photoshop CS 2 or CS 3 even though I can use CS 2 or CS 3 just fine.

"The installer looks at the Adobe registry key to locate where Photoshop is at on the system. We would want to take a look at what your registry looks like. Make sure no applications are running. Go to the Start menu, select Run, type in Regedit and then press Return. When the Registry Editor Window comes up expand HKEY_LOCAL_MACHINE, then expand Software, and then expand Adobe.

"You should have a Photoshop folder. If present, expand that and there will be a 9.0 folder for CS 2 or a 10.0 folder for CS 3. What can happen is if there are other version numbers showing up that are no longer installed on the PC this can cause our installer to fail. So if you are using CS 2 or CS 3, but an old version number shows up as well, like 6.0 you should be able to delete that old registry key, especially if in this example Photoshop 6.0 is no longer present. Once the old version registry key is gone, exit the Registry editor and try running the onOne installer again."

Posted: Thu Jun 26, 2008 2:13 am
by duallydave
thanx so much for the quick reply,i tried what they said and i still have no luck.i deleted the reg key and then tried putting it back and renaming it,no luck.any other sugestions?thanx

Posted: Thu Jun 26, 2008 2:24 am
by plugsnpixels
Try checking through the other info on their Support page.