Page 1 of 1

Redfield Plugins and Vista ?

Posted: Mon Sep 08, 2008 8:26 pm
by Misty
Does anyone know how to get the Redfield Plugins to work in Vista? I have gotten most of my other plugins to work, but I seem to have no luck with this one. I miss my Jama... :(

Posted: Mon Sep 08, 2008 11:22 pm
by HaraldHeim
Have you asked the developer about the problem?

Posted: Tue Sep 09, 2008 7:22 pm
by Misty
Yes I have and he says their plugins work fine with Vista...

And yet...

My computer tells me that the program has installed wrong and suggest I install it using the recommended settings for the OS. All my other plugins are loaded fine. I am only having problems with Redfield Plugins. I have even went back to the site re-downloaded the plugins and they will not work either.

Thanks for any help you can give.
Misty

Posted: Tue Sep 09, 2008 8:54 pm
by Misty
Never mind...I figured out what went wrong. :D thx anyways....

Posted: Tue Sep 09, 2008 10:37 pm
by HaraldHeim
What went wrong?

Posted: Fri Sep 19, 2008 11:08 pm
by Misty
In Windows XP when you open the installer for Redfield you could let the plug in make its own folder in Program Files...In Vista you have to make sure that it goes straight into your plug-in folder...It will not work other wise... :wink:

Plugins and Vista

Posted: Sat Sep 20, 2008 3:51 pm
by bratnga
Misty wrote:In Windows XP when you open the installer for Redfield you could let the plug in make its own folder in Program Files...In Vista you have to make sure that it goes straight into your plug-in folder...It will not work other wise... :wink:


can someone help me get my plugins to work in PSP X2 with Vista, please?
Thanks
Brat

Posted: Sat Sep 20, 2008 5:04 pm
by HaraldHeim
What exactly is your problem?

Posted: Sat Sep 20, 2008 10:40 pm
by bratnga
HaraldHeim wrote:What exactly is your problem?

when I try to use them I get a pop up saying something about 8bf?
I do not know what that is
Thanks

Posted: Sun Sep 21, 2008 4:21 pm
by HaraldHeim