Page 1 of 1

Neology Plug-in

Posted: Thu May 21, 2009 7:00 pm
by EtCountryGirl
I cannot get this plug-in to work. It is incredible all I have tried and still the same error. I have to have a setting wrong I have tried to install this plug-in on two different computers with the same error. I have oodles of plug-ins that work fine.

I am using Windows XP SE
the error is
PSP is unable to load the requested plug-in filter. The Plug-in may not be installed properly or may be missing files. (Plugin: nrefract.8bf)

Posted: Fri May 22, 2009 6:30 pm
by HaraldHeim
This problem has been discussed in at least a dozen posts on this forum. If you do a search, you will find them.

For now see ... kework.htm

Your Suggestion

Posted: Fri May 22, 2009 7:57 pm
by EtCountryGirl
I would never have requested help had I not already been to the site you suggested and tried the instructrions listed there more than once.

I do have one question and that is how do you keep the file preference location window open long enough to click OK two times? :oops:

Got It!

Posted: Fri May 22, 2009 10:00 pm
by EtCountryGirl
Got It ~!~!~!

I imported the filter to Filters Unlimited and it works now. Sorry to be a bother. :oops: