Page 1 of 1

Simple Quicktile filter

Posted: Sun Nov 01, 2009 4:28 pm
by charlia13
I have PSPX2, Vista and Internet 8.
I have downloaded Simple Filters and all of them work except "quicktile".
What do I need to do to get it to work?

Posted: Mon Nov 02, 2009 5:00 am
by charlia13
I take that back, none of the simple filters work....
any help would be appreciated.....

Posted: Mon Nov 02, 2009 12:42 pm
by HaraldHeim
What exactly is the problem? What happens?

See here: ... kework.htm

Posted: Thu Nov 05, 2009 2:10 am
by charlia13
I download the plugins and put them in the plugin folder for PSPX2.
When I open PSP and then click on the plugin, it opens but it is blank and
will not work.

Posted: Thu Nov 05, 2009 1:47 pm
by HaraldHeim
Then you have DEP activated and need to deactivate it.

For XP see here:

For Vista look here: ... 11033.mspx

Posted: Thu Nov 05, 2009 6:08 pm
by charlia13
Thank You ,
that did it.......


Posted: Fri Jan 15, 2010 9:46 pm
by DeWitch
I have PSP 8 and PSP X
on my vista (HISSta) PC which is now dead
all the simple filters worked fine on it in both programs and in Photo Impact

I have been trying to set up my laptop to use which has XP Pro OS
all the simple filters worked in PSP8 8 after doing the DEP thing
but quicktile still won't work in PSP X and it is my most used filter.
My old PC had XP Home and the filters worked.

I have been at this for hours searching the net for answers.

Everytime I try to use it in X it sends up an error:

FilterMeister Run-time Exception
Memory access violation
Display exception details?

If I click on yes the first one is:
error ds=0x0023

If I keep clicking each one it goes down a long list until it finally freezes everything up and I have to use task manger to get out of it

Can anyone help?

Posted: Mon Jan 18, 2010 3:58 pm
by HaraldHeim
What you are describing is a software bug that is caused by a special condition. Maybe the problem only occurs in PSP X and not PSP 8. It would be best to contact the plugin developer and ask him to fix it.

quicktile & PSP X

Posted: Mon Jan 18, 2010 4:52 pm
by DeWitch
Thank you.
A friend has already shared a rewritten copy of quicktile with me and all is well now.

Re: quicktile & PSP X

Posted: Sun Jun 06, 2010 11:58 pm
DeWitch wrote:Thank you.
A friend has already shared a rewritten copy of quicktile with me and all is well now.

I know this is an old post but i came across this site as the only one having the answer to my problem. i have been searching the internet for hours and have found nothing.

is there anyway you could PM me with link to the rewritten copy that your friend gave you? thanks in advance.

Posted: Wed Dec 29, 2010 2:41 pm
by Jang
I would like to have the rewritten quick tile filter also - it's one of my favorites and won't work with Windows 7 now!

Actually, it did work initially but the other Simple filters wouldn't work until I converted them with PICO and put the msvcrt10 dll in both the System 32 AND the SysWOW64 folder. After I did that all the rest of the Simple filters worked but the quick tile stopped working! grrrrr

I see that PM's are not available on this forum so could you post a link to the rewritten quick tile please or tell us how to get it?

Or, if anyone has another solution, I'd appreciate hearing it.


Posted: Wed Dec 29, 2010 2:50 pm
by HaraldHeim
Please use FM Patcher ( on the quicktile filters to make it work under Vista and 7.

Posted: Wed Dec 29, 2010 2:51 pm
by Jang
Thanks! I'll try that.

Posted: Wed Dec 29, 2010 3:07 pm
by Jang
This is beyond weird. I did as you suggested (ran it through the FM Patcher) and got a message that the filter was not changed.

I went back into PSP X just to try it in case it really was working. Well, I got the same "Memory Access Violation" error as before but instead of an endless cycle of that message popping up every time I clicked on an option, I clicked on "Apply" and this time it actually worked!

Why doesn't it work like the other Simple filters!!!! As I said before - grrrr!

Posted: Wed Dec 29, 2010 3:16 pm
by Jang
OK, I restarted my computer and now everything (including the quick tile) is working as it should.

Thanks so much!