Compatible PlugIns For Adobe Photoshop CS2

Comments and discussions about 8bf plugins which can be use in various applications like Photoshop, Paint Shop Pro or Photo-Paint
SeerMax
Plugin Newbie
Plugin Newbie
Posts: 1
Joined: Thu Apr 22, 2010 11:49 pm
Location: Austin, Texas

Compatible PlugIns For Adobe Photoshop CS2

Postby SeerMax » Fri Apr 23, 2010 12:01 am

I have Adobe Photoshop CS2 Version 9.0.2

I was looking through the various plug-ins, especially the 'panel'. My concerns are with all the wonderful plug-ins I am very interested in. They all mention that they work with Photoshop CS4; that's not what I have. If I try and use any of thos plug-ins, will they work, or will it only create problems with not only 'my' Photoshop CS2, will it also creat problems with my computer.

Thanks for any and all help,.....
" Pay It Forward "

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3331
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Fri Apr 23, 2010 12:51 am

99.9% of all plugins work with Photoshop CS2. Flash panels only work in Photoshop CS4 and CS5 though.


Return to “Photoshop-compatible Plugins”

Who is online

Users browsing this forum: No registered users and 6 guests