Plug-ins not in CS5

Comments and discussions about 8bf plugins which can be use in various applications like Photoshop, Paint Shop Pro or Photo-Paint
Maggi
Plugin Novice
Plugin Novice
Posts: 2
Joined: Sun Aug 05, 2012 7:58 am

Plug-ins not in CS5

Postby Maggi » Sun Aug 05, 2012 12:49 pm

I have recently upgraded my PC. I now have Windows 7 (64 bit).
I have installed all my plug-ins; Superblade pro, Av Bros Page curl 2.2 and Filters Unlimited 2.0.
I also have MuRa fliters D that is in one of my actions. When I run the action it informs me the command "filter" is not currently available.
My CS5 is in E:\Program Files\Adobe Photoshop CS5 (64 Bit)

Please help
Thanks

Return to “Photoshop-compatible Plugins”

Who is online

Users browsing this forum: No registered users and 6 guests