Photoshop 5.0 LE Compatibility

Comments and discussions about 8bf plugins which can be use in various applications like Photoshop, Paint Shop Pro or Photo-Paint
ETCPO
Plugin Newbie
Plugin Newbie
Posts: 1
Joined: Thu Jul 03, 2003 1:48 am
Location: Fort Worth, TX

Photoshop 5.0 LE Compatibility

Postby ETCPO » Thu Jul 03, 2003 2:01 am

I just bought a new Cannon G3 and it came with Photoshop 5.0 LE. Does anyone know if the plugins that are compatible with Photoshop 5.0 are compatible with the LE Version?

:roll:
Thanks in advance.
ETCPO

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Fri Jul 04, 2003 1:09 pm

I think that you can't use any plugins in Photoshop 5.0 LE. This version is very old and very limited. You'd better get Photoshop Elements 2. Then you will be able to use plugins.


Return to “Photoshop-compatible Plugins”

Who is online

Users browsing this forum: No registered users and 7 guests