[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 594: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 650: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1110: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1110: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1110: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
The Plugin Site • Filtermiester Problems
Page 1 of 1

Filtermiester Problems

Posted: Wed May 11, 2016 10:01 pm
by Leslie
Hi,
I have been using Filtermeister plugins forever.
Until a few days ago, all worked perfectly.

Now, however, I cannot get most of them to work.
I run X8 on Win 10.

I get the following:
Runtime Exception
Memory Access Violation
Filtermiester Segment Register Contents
ds=0X002b
fs=0X0053
gs=0X002b
cs=OXoo23
eip=0X1C623c34

I did a system restore~~no help.
I reset X8 to default. No help.
I booted up X6 and they worked for a short time.
Same with X7.

I am desperate.
So hoping someone can help me.
I've spent hours and hours to no avail.

Thanks for any help,
Leslie

Re: Filtermiester Problems

Posted: Thu May 12, 2016 12:40 pm
by HaraldHeim

Re: Filtermiester Problems

Posted: Thu May 12, 2016 2:03 pm
by Leslie
I already had DEP turned off for my psp programs.
I have never had a problem with any of my plugins, even when I switched to win 10.

I do have my plugins in My PSP Files, and not within the program itself.
But that has never impeded the functioning of the plugins.

Do you have another suggestion?

Thanks,
Leslie