Page 2 of 2

Posted: Tue May 17, 2005 10:25 am
by HaraldHeim
I tried to think about what has been causing your problem, but I didn't come up with anything useful. It could be that FocalBlade hangs up when it tries to display a preview of the 16bit image, but it could also be something else. As you are the only that reported this problem, it has to do something with your system and that CS2 does something differently than CS. Also, if I can't reproduce a problem on my computer, it is very hard to find its cause.

Can you try to run FocalBlade on a 16bit greyscale image? Do you have another computer where you can install CS2 and FocalBlade and see if it works?


Posted: Thu May 19, 2005 3:04 am
by rob_adams
Installed on my laptop, it works in 16 bit mode.

Laptop is XP home, SP2 1Gb ram

Desktop where things still won't work
XP Pro, SP2, 4Gb Ram - dual opteron system.

Will reinstall CS2 tomorrow to see if a component somehow didn't go in correctly.


re-installed, still doesn't work

Posted: Sat May 21, 2005 1:49 pm
by rob_adams
Re-installed CS2 - still hanging on opening focalblade with 16 bit images.

Works fine on 8 bit.

I'm sure it is something with my machine, as it works fine on my LT with similar images and cs2.

Maybe someone else with a dual opteron system will stumble across this and suggest something.


Photoshop CS2 installed

Posted: Sat May 21, 2005 7:10 pm
by foosp
I just installed Photoshop CS2. I re-installed the Photowiz plug-ins. Everything works fine, including FocalBlade. I am running 65-75% memory usage by Photoshop and no issues. FocalBlade runs on 240MB files with no problems and I have tried with about 10 files so far. None have experienced any lockups.

By the way, all my plug-ins have been installed in a differnet folder and I have modified the CS2 preferences to point to this new folder.

I also can offer no observations. I am running XP Pro with SP2. The OS is up to date with all patches. Looks like we ought to blame Bill...

PS CS2 and Focal Blade

Posted: Fri Jun 03, 2005 2:59 am
by batcat
HaraldHeim wrote:Installing CS2 over CS is a very bad idea. I'm not surprised that you experienced problems. This has to do with some files that were left over from CS, but not with ColorWasher or FocalBlade.

Now that CS2 works fine, just install ColorWasher and FocalBlade into the CS2 Plug-Ins folder. I don't expect any problems.
Yes, that works fine. I've been out of town for several weeks and just had a chance to get back to this. Just reinstalled FB 1.04 and it seems to work fine with CS2. I use CW less often (usually prefer to do my own color corrections), but I'll install it before long.

I didn't have any choice about installing CS2 over CS becuase it was an upgrade. I'm perfectly happy to believe that the fault was PS. Thanks for the help.

Posted: Fri Jun 03, 2005 8:15 am
by HaraldHeim
Rob, did you try the new FocalBlade 1.04 and see if it works? I just sent you a private email. I can send you a debug version of FocalBlade which hopefully lets me find out at what place in the code the problem occurs.


Posted: Fri Jun 03, 2005 1:20 pm
by rob_adams
1.04 fixed the problem. All is well now...

Thank you!!


Posted: Fri Jun 03, 2005 2:38 pm
by HaraldHeim
That's great! Although it is a bit strange for me to not know what caused the problem and now made it go away :-). It probably was caused by one of the things that I fixed in Version 1.04.