Elements 4.0?

General discussions ColorWasher, FocalBlade, LightMachine, B/W Styler and ContrastMaster
Post Reply
Fade2blk
Plugin Power User
Plugin Power User
Posts: 7
Joined: Thu Oct 13, 2005 3:17 pm

Elements 4.0?

Post by Fade2blk »

Hi
I was wondering if focalblade, lightmachine and color washer would be updated to work in elements 4.0. I just upgrded to 4 and only use elements 3 because all my actions will not work in elements 4. Thanks!

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3360
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Post by HaraldHeim »

Do you mean actions that use ColorWasher or FocalBalde? I guess if Elements 4 doesn't support the Elements 3 action, you will have to record them again. This doesn't have anything to do with our plugins.

Fade2blk
Plugin Power User
Plugin Power User
Posts: 7
Joined: Thu Oct 13, 2005 3:17 pm

Post by Fade2blk »

Hi Harold,
when I rerun the install for say focal blade, the installer only lists elements 3. There is no box to check to install into elements 4. Am I mising something? Is there another way to go about this? Thanks for the help.

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3360
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Post by HaraldHeim »

Elements 4 was released after the latest FocalBlade 1.04 version, so there can't be any check box for Elements 4. I will try to guess how future version will use the registry and try to add support for them with the next FocalBlade update, but it may not work.

Please copy the file FocalBlade104.8bf from the installation folder to the Plug-Ins sub folder of the Elements 4 folder.

Fade2blk
Plugin Power User
Plugin Power User
Posts: 7
Joined: Thu Oct 13, 2005 3:17 pm

Post by Fade2blk »

I printed out your instrcutions and will give it a go. Thanks for the help.

emmrecs
Plugin Expert
Plugin Expert
Posts: 19
Joined: Wed Jan 12, 2005 7:49 pm
Location: Lincolnshire, UK

Post by emmrecs »

On the general point of updates to the "host" program causing problems when attempting to transfer/install the plugins for the new version.

I use Serif PhotoPlus and have found that simply copying my existing "plugins" folder to the new version of the program automatically transfers all my plug-ins and plug-in settings without any difficulty. I don't know if this will work with other programs but it is certainly worth a try!

Post Reply