[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
The Plugin Site • New version of ColorWasher
Page 1 of 1

New version of ColorWasher

Posted: Fri Apr 01, 2005 10:25 am
by emmrecs
I see from the PhotoWiz home page the current version of Color Washer is listed as 2.02. Checking my installed version I see it is 2.01. When was this update released? As a registered user should I have received notification of the update? I have discovered that some emails sent recently to my Inbox have mysteriously failed to arrive. Could notice of this update be amongst them? If so, how do I go about downloading this latest version?

Thanks.

Jeff

Posted: Fri Apr 01, 2005 1:25 pm
by HaraldHeim
The update emails will be sent to registered users within the next few hours. Thanks for your patience.

Posted: Fri Apr 01, 2005 2:57 pm
by emmrecs
Harald,

Thank you for taking the trouble to reply. Update notification now received.

Jeff

Posted: Tue Apr 05, 2005 10:25 am
by BumbleBee
No update information received yet.
Regards,
Bernie

Posted: Tue Apr 05, 2005 10:34 am
by HaraldHeim

Posted: Fri Apr 08, 2005 2:37 pm
by HaraldHeim

Posted: Fri Apr 08, 2005 3:28 pm
by Guest

Color washer 2.02 fails in the cloke mode

Posted: Wed Apr 20, 2005 2:46 pm
by fwbaumann
:(

I bought color washer based on the demo version, however, the purchased version completely fails in the cloke mode.

In the demo program a control cancel puts you in the cloke mode and the filter changes are applied to the picture. Also the filter is shown on the actions list when recording. There is no problem running the batch mode.

With XP OS the purchased version 2.02 when control cancel is depressed puts you into the cloke mode. Changes are NOT applied to the picture, the actions recording do not indicate the filter is applied and further attempts to use the program result in memory access violations. (Photoshop 7)

I tried Win 2000 with your demo and purchased program. The demo works fine and the purchased program gives an immediate memory access violation. This problem is associated on two different computers with two different operating systems. (I only need your program for one urgent task and only tried the second computer to see if I could get your program to work)

I would expect the purchased program to work as well as the demo. I NEED HELP! Is there any way to fix the demo so that it doesn't add the white logos or do you have a fix for the paid program? Is there any way to try version 2.01? If you cannot fix this can I get a refund?

I really need your help on this one.
Fred

Posted: Wed Apr 20, 2005 2:54 pm
by HaraldHeim
Sorry for the problems. I just sent you a download link for Version 2.01.

The new features in ColorWasher 2.02 seem to cause some problems. A new Version 2.02b will be available in 10 days.

Bless your heart

Posted: Wed Apr 20, 2005 3:01 pm
by fbaumann
Harald:
Thanks, I will try ver 2.01. I ordered a CD can you hold up on the CD until there is a fix?
Fred :D

Download fails to include program

Posted: Wed Apr 20, 2005 4:47 pm
by fbaumann
I tried to down load 2.01 but all I got was the uninstall and manuals...no program. :( Adobe doesn't show color washer filter even with a reboot. I did remove 2.02 before installation. Need a little more help here.
Fred

Posted: Wed Apr 20, 2005 5:37 pm
by fbaumann
:D :D :D I broke the code. I had to install color washer directly into photoshop plugin directory. Sorry...reading the notes is not my strong suite. Washer seems to do a great job on my old 16mm film in the batch mode. I only tried 10 frames and now will commit to the other 12000. The results on these few fames is outstanding. Have you written any sharpening / dust scratch programs?

Thanks,
Fred

Posted: Wed Apr 20, 2005 11:45 pm
by HaraldHeim
Have a look at FocalBlade for sharpening:
http://thepluginsite.com/products/photowiz/