Page 1 of 1

Colorwasher vs Colorwasher CS@ (Mac OS)

Posted: Wed Jan 25, 2006 1:32 am
by paperjet
Dear Harald,

I know the answer must be listed in here somewhere, but I have been unable to find it. I use Photoshop CS2 and Elements 3 for Mac. Obviously ColorwasherCS2 is what I need for the former. Is there any reason for me to download the non-CS2 Colorwasher for Mac? What is actually different about them?

Thanks, Greg

Posted: Wed Jan 25, 2006 11:05 am
by HaraldHeim
The Standard Version of ColorWasher and FocalBlade work in all applications except ImageReady CS2 and Illustrator CS2. The Standard Version even works in Photoshop CS2.

So if you only want to use ColorWasher in Photoshop CS2 and not other CS2 applications, you can use the Standard Version. If Photoshop CS and Element 3 share the same plugin folder on your computer, I would suggest to install the Standard Version.