Suggestions for the next version of FocalBlade

FocalBlade specific discussions
alexvan
Plugin Novice
Plugin Novice
Posts: 2
Joined: Tue Jan 23, 2007 10:01 pm

Suggestions for the next version of FocalBlade

Postby alexvan » Tue Jan 23, 2007 10:09 pm

Many thanks for porting this exceptional software to the Mac OS X platform. I have some suggestions for improving the UI on the next version of the CS2 plug-in:
- a navigator window is required for panning in a zoomed image
- having the same shortcuts used in PS for zooming and panning could be fine
- if I change the filter window size, it is restored to default the next time
- I don't like to see the start-up dialog asking for the novice mode everytime I start the filter.

Many thanks.

Alessandro

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Re: Suggestions for the next version of FocalBlade

Postby HaraldHeim » Wed Jan 24, 2007 4:43 pm

Many thanks for porting this exceptional software to the Mac OS X platform. I have some suggestions for improving the UI on the next version of the CS2 plug-in:
- a navigator window is required for panning in a zoomed image
- having the same shortcuts used in PS for zooming and panning could be fine

Thanks for your suggestion. They will be considered.


- if I change the filter window size, it is restored to default the next time
- I don't like to see the start-up dialog asking for the novice mode everytime I start the filter.

This is a problem with your FocalBlade installation. These things happen if FocalBlade can't create necessary files in its folder. To fix it please do the following:
1. Select the FocalBlade folder.
2. Choose "Get Info" from the File menu at the top of your screen.
3. In the Info dialog go to "Ownershop & Permissions" and change all settings to "Read & Write".

alexvan
Plugin Novice
Plugin Novice
Posts: 2
Joined: Tue Jan 23, 2007 10:01 pm

Re: Suggestions for the next version of FocalBlade

Postby alexvan » Wed Jan 24, 2007 9:39 pm

HaraldHeim wrote:This is a problem with your FocalBlade installation. These things happen if FocalBlade can't create necessary files in its folder. To fix it please do the following:
1. Select the FocalBlade folder.
2. Choose "Get Info" from the File menu at the top of your screen.
3. In the Info dialog go to "Ownershop & Permissions" and change all settings to "Read & Write".


It worked! Thanks.


Return to “FocalBlade”

Who is online

Users browsing this forum: No registered users and 2 guests