Page 1 of 1

Re: FocalBlade and Photoshop CS

Posted: Fri Oct 31, 2003 8:13 pm
by HaraldHeim
1. Does CS offer any of the functionality/ease of use vs. FocalBlade - i.e., will I still need FocalBlade with CS?
The Unsharpen Mask filter hasn't changed from Photoshop 7 to CS, so FocalBlade is still as releveant as before.

2. Will the current version work with CS without an update?
Yes, it works. The only problems is that the preview isn't shown correctly when applying FocalBlade on 16bit layers in CS, because Photoshop 7 didn't support any 16bit layers. Most people apply FocalBlade on 8bit images withut layers, so most people won't even recognize this problem.

I'll release Version 1.01 of FocalBlade tomorrow. I will try to fix that problem. If I didn't manage to do that it there will be 1.01b update soon which will fix it.

I'd also love to hear anyone's thoughts on ColorWasher and CS.
Well, there is no problem with ColorWasher in CS as far as I know. Photoshop CS also doesn't have any new color correction stuff added (apart from the RAW plugin which is a different story).

Posted: Sat Nov 01, 2003 3:11 am
by Guest
Hi Harald -

I went ahead and ordered FocalBlade to start - just waiting for my email with instructions on where to download.

Thanks for your quick reply - your product looks fantastic!

Jim

Posted: Sat Nov 01, 2003 12:46 pm
by HaraldHeim
Jim, you should have received your download instructions by now.

By the way, in Version 1.01 I already fixed the problem with Photoshop CS which I mentioned above.

CS and Colorwasher 16 bit?

Posted: Thu Nov 06, 2003 4:01 am
by John Ferguson
Will Colorwasher work on 16 bit pictures in CS?

Posted: Thu Nov 06, 2003 6:01 pm
by HaraldHeim
The next version of ColorWasher will work on 16bit images.

FocalBlade 16-bit?

Posted: Wed Jan 28, 2004 5:19 pm
by StPaulieBoy
Will FocalBlade work on 16-bit images is PS CS?

Thanks,
Paul

Posted: Thu Jan 29, 2004 11:40 am
by HaraldHeim
FocalBlade works on 16bit images since it was first released. For using FocalBlade on 16bit images in Photoshop CS, you need at least Version 1.01 of FocalBlade.