Page 1 of 1

can't change modes

Posted: Tue Jan 11, 2011 2:09 pm
by jimmi
Just purchased lightroom and installed it on Photoshop CS5, version 12.0.2. Am running it on a new Imac with OS 10.6.5. I can not change modes. I just get an endlessly spinning ball. I have to go into "force quit" to escape the program. When I activate that I see the listing for photoshop has turned red and there is a "not responding" message. I have tried downloading the software a second time but get same results.

I hope there is a solution for this. This will not be worth the money I paid for it if I can only use it on such a limited basis. Help!

Re: can't change modes

Posted: Tue Jan 11, 2011 3:25 pm
by HaraldHeim
Switching modes works here in Photoshop CS5 without a problem and I never got a similar
problem report before.

Please delete the LightMachine.ini file at:
/Users/<your username>/Library/Preferences/PhotoWiz/PS12/LightMachine/
and then try again.

If it does not work, please let me know in which mode you are.

Re: can't change modes

Posted: Wed Jan 12, 2011 11:46 pm
by HaraldHeim
Good to hear that it works now!