[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 594: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 650: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1110: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1110: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1110: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
The Plugin Site • Amended Post to above
Page 1 of 1

Amended Post to above

Posted: Fri Feb 18, 2005 11:39 pm
by xcalibertp
Hello again,

I guess I should read things more thoroughly.
The Adobe Photoshop I was looking at was Elements, which is V 3.0.

Will Photoshop Elements work with Galaxy AE, regular Galaxy, or Edge & Frame Gallery??? This would be an affordable solution for me.

Again, thank you for your assistance.

Xcal

Posted: Sat Feb 19, 2005 12:52 am
by HaraldHeim
Yes, Plugin Galaxy (not the AE one) and Edge & Frame Galaxy can be used in Photoshop Element 3.