Page 1 of 1

Error Message

Posted: Wed Jun 11, 2008 12:55 am
by dogmom5403
Please help. I am sure this has been addressed before. javascript:emoticon(':oops:') But I tried Search, and was pretty overwhelmed. I'm running PSCS2 with MacOSX. My install (full version) seemed to work fine and Plug In Galaxy appears in the Filter menu. However, when I try to apply a filter, I get a message that says "Could not complete the (filter name) command because an error occurred loading the Plug In."

Can someone please point me in the right direction? Thank you so much.

Posted: Wed Jun 11, 2008 2:06 pm
by HaraldHeim
Sorry, I never heard of such a problem before. You installed the OS X version and not the OS 9 version, right?

Posted: Wed Jun 11, 2008 5:24 pm
by dogmom5403
OS 10 -- Yes, that is correct.

Posted: Wed Jun 11, 2008 6:40 pm
by HaraldHeim
Please try downloading the installation file again. Maybe it was somehow corrupted. Other than that I have no idea at the moment what may go wrong.

Got it!

Posted: Tue Jun 17, 2008 6:16 am
by dogmom5403
Yes that worked. Thank you so much. Now the question on earth am I going to be up all night playing with my new toy .....yet manage to go into work tomorrow???? ARRRGGGHHH!