[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
The Plugin Site • compatibility
Page 1 of 1

Posted: Thu Jan 01, 1970 1:00 am
by selenawee
Hello,
I was wondering if Plugin Galaxy (for Mac) will work natively in OSX with Photoshop 7. If the current version does not, will there be an update?

Posted: Thu Jan 01, 1970 1:00 am
by selenawee
I'm looking forward to it.
I love Plugin Galaxy, and Edge & frame and can't wait to be able to use them with Photoshop & !!!

Plugin Galaxy and Mac OS 10.2

Posted: Sun Aug 25, 2002 4:07 pm
by selenawee
Just wondering when Plugin Galaxy for Photoshop 7 on Mac OS 10.2 will be available. I only use Mac OSX and so far I'm unable to use Plugin Galaxy :cry:

OSX version of Plugin Galaxy

Posted: Thu Sep 05, 2002 2:17 am
by MacSwegianlady
Well, here we are in September now... Still no sign of OSX version of Plugin Galaxy... :roll: What gives???

Posted: Fri Sep 06, 2002 2:03 pm
by Harald Heim
Sorry, my initial estimation was a bit too optimistic. The HyperTyle release and the holiday season delayed everything a bit. I hope that Plugin Galaxy 1.50 for Mac will be released at the end of September or begining October.

OS X

Posted: Fri Nov 08, 2002 11:05 am
by GrannyMac
:cry: It's November, 2002. Do you have a projection when an OS X.2 version will be released for Photoshop 7?

Posted: Fri Nov 08, 2002 12:58 pm
by HaraldHeim
Our Mac programmer told me that Plugin Galaxy 1.50 for OSX will be ready in December. I hope there will be no further delay.

Posted: Fri Nov 08, 2002 4:16 pm
by selenawee
I'm eagerly waiting it's arrival. My anticipation is so high that I think I'll burst if it isn't here soon! :lol:

Posted: Thu Jan 02, 2003 7:10 pm
by mydogmoose

Posted: Thu Jan 02, 2003 7:32 pm
by selenawee

When will it work!

Posted: Mon Jan 27, 2003 5:37 am
by mydogmoose
Hell, I don't care if it's an upgrade. I just want it to work! How much longer?

Posted: Mon Jan 27, 2003 8:03 pm
by HaraldHeim
The Macintosh Version of Plugin Galaxy is done by Panopticum. Unfortunatelly they didn't manage to create a OSX version yet although they have already promised to get it ready several times.

Believe me, this is just as frustrating for me as it is for you.

Sorry.

Posted: Mon Jan 27, 2003 8:19 pm
by selenawee
So, are you saying there will still be one or not? :cry:

Posted: Fri Jan 31, 2003 12:45 pm
by HaraldHeim
There will be a MacOSX version of Plugin Galaxy. It is just a matter of waiting. Sorry.

Posted: Sat Apr 19, 2003 11:51 am
by HaraldHeim
Finally the OS X version of Plugin Galaxy is available. Sorry for the long waiting.

It's here!! Now how do I upgrade?

Posted: Sun Apr 20, 2003 5:41 pm
by mydogmoose
Do I need to purchase a new copy of Plugin Galaxy to get the OSX compatibility or can I upgrade my existing copy? I've got my reg key and am ready to go but I can't see how to download the full version without paying again.

Posted: Tue Apr 22, 2003 11:34 am
by HaraldHeim
Plugin Galaxy 1.50 for OS X is a free upgrade. The download instructions have been sent to all registered users of Plugin Galaxy 1.0 for Mactinosh. If you didn't receive it, your email address has probably changed and you didn't let us know your new one.

Please send me an email with your order details (full name and email address with which you ordered) to get the download instructions.