Page 1 of 1

FilterHUB v1.01 WANTS Flash Update!!

Posted: Thu Jan 31, 2013 6:18 am
by stanhere
Am trying to run Filter HUB (trial) on Win7 64bit with both CS6 and Elements 10.

After a confirmed successful install of FilterHUB (trial) AND Adobe website confirmation that I am running the latest version of Flash Player, I nonetheless get a continuous, persistent complaint from "FilterHUB" quote ...........

""Please Install the latest Flash Player to make FilterHUB work! "" .....despite paragraph 2 above. close quote.

Googling my "Catch 22" dilemma has yielded no results \ error feedback. aka I Appear to be alone in my problem!

Do this App's authors or users on this forums understand this issue and know of any solution(s) or work-arounds.

Thanks

Re: FilterHUB v1.01 WANTS Flash Update!!

Posted: Thu Jan 31, 2013 2:53 pm
by HaraldHeim
Sorry to hear about your problem. There are two versions of the Flash Player under Windows. There is a DLL and a OCX version. The OCX version is used by Internet Explorer and it is the one that is needed by FilterHub. It could be that you only have the DLL version of the Flash Player installed. The DLL version is needed e.g. by Firefox and Chrome.

So I suggest that you use the web page that FilterHub displays and install the Flash Player again. Please let me know if it worked.

Under Photoshop CS4-CS6 you can also run FilterHub from the View > Extensions menu. Then you will not see the mentioned message.

Re: FilterHUB v1.01 WANTS Flash Update!!

Posted: Thu Jan 31, 2013 3:49 pm
by HaraldHeim
If you used a registry cleaner, it may have removed a registry key that indicates which version of FlashPlayer is installed. This would confuse FilterHub and make it assume that the wrong version of FlashPlayer is installed or that FlashPlayer is not installed at all.

This can be fixed by reinstalling FlashPlayer.