RAW support from Bridge CS6

Discussions about MetaRaw
brian_mk
Plugin Novice
Plugin Novice
Posts: 2
Joined: Wed Mar 23, 2016 12:44 pm

RAW support from Bridge CS6

Postby brian_mk » Wed Mar 23, 2016 12:59 pm

I use Photoshop CS6 on an old Pentium PC running 32 bit Win XP.
I recently upgraded my camera from a D200 to a D810.
The Adobe and Nikon Capture raw converters that support the D810 will not run under Windows XP.
Hence, I thought I would try MetaRaw as a stop-gap until I eventually upgrade to a more up to date PC running 64bit WIndows 10.

Initial impressions are that MetaRaw appears to work pretty well from within Photoshop.
However, Bridge CS6 does not display the thumbnails.

The MetaRaw FAQ says:-

I use the Adobe Bridge version that was installed with my older version of Photoshop and do not see thumbnail images of newer raw files. Can MetaRaw help here?

Actually we thought about creating a MetaRaw plugin for Adobe Bridge, but as Adobe Bridge CC is now available for free, there is no need for it. You can download Adobe Bridge CC from here. Once you have it installed you can see the thumbnails and previews of newer raw files with it. To make sure that it supports the latest raw files, choose Help > Updates on its menu to download and install the latest Camera Raw version.


The problem is that Bridge CC will not install or run under Windows XP.
Is there a workaraound?

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Re: RAW support from Bridge CS6

Postby HaraldHeim » Fri Apr 01, 2016 3:16 pm

The only thing you can do under XP is to use an (freeware) image viewer like XnView or IrfanView instead of Bridge to see thumbnails of your raw files. I will add that to the FAQ.

brian_mk
Plugin Novice
Plugin Novice
Posts: 2
Joined: Wed Mar 23, 2016 12:44 pm

Re: RAW support from Bridge CS6

Postby brian_mk » Thu Jun 09, 2016 1:58 pm

It appears that Metaraw breaks Photomerge in CS6 (at least it does under 32bit XP).

You get an "Error 22: Window does not have a constructor" error.

I found this problem after Metaraw trial had expired - I don't know if the problem also exists before expiry.
After I uninstalled Metaraw, the problem disappeared.

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3324
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Re: RAW support from Bridge CS6

Postby HaraldHeim » Fri Jun 10, 2016 3:31 pm

Sounds like a coincidence. The error message you mention is a JavaScript error, with which MetaRaw has nothing to do. MetaRaw cannot block a windows created by a JavaScript script. There must have been another problem. If you would reinstall MetaRaw, PhotoMerge would very likely work nevertheless.

I tested PhotoMerge in Photoshop CS6 with raw files opened by MetaRaw and there was no problem.


Return to “MetaRaw”

Who is online

Users browsing this forum: No registered users and 2 guests