PiCo

Comments and discussions about Plugin Commander
Dorith Carmeli

PiCo

Postby Dorith Carmeli » Thu Jun 27, 2002 10:36 am


Harold hi ~ I have a problem and hope you can guide me.
In the past I downloaded the Filter Factory plugins and PiCo and everything was okay. At that time we had WIN 98.
Because of the yaha virus, our computer became unusable and we used the opportunity to install Win XP. I had the Filters and PiCo on a back up copy, but the filters did not work and PiCo said it could not work because some file was missing (MSCOMCTL.OCX). I deleted PiCo, downloaded the whole bunch of Filter Factory and PiCo again. I put PiCo in a folder called Dorith, like in the past.
But now I have no idea how to convert the plugins. I am unable to show the files. The tree goes like this: Dorith\Plugins 3\Filter Factory and does not show the files of the plugins.
The Help does not help me. Hopefully you can!
Thanks for your kindness in guiding me along ~ Dorith

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3325
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Thu Jun 27, 2002 5:16 pm

Dorith, you have to reinstall Plugin Commander from the setup file again. If you just copy the Plugin Commander folder from a backup, there are some files missing in the Windows System folder e.g. MSCOMCTL.OCX.

Please let me know if it works now.

Dorith Carmeli

PiCo

Postby Dorith Carmeli » Fri Jun 28, 2002 11:09 am

Hi Harald,

Thanks a lot for your reply.

You know what? Now they work, those Filter Factory Filters. I had downloaded PiCo from the net, not copied from back-up copy. Maybe it was a bug, I have no idea. Hauptsache ~ it works!! :)

Wishing you a nice day. BTW I registered a long time ago, but it seems that now I am a guest only.... Never mind, you are a good host!

Dorith


Return to “Plugin Commander”

Who is online

Users browsing this forum: No registered users and 1 guest