Page 1 of 1

Error 75 Using Windows Vista

Posted: Mon Oct 29, 2007 6:41 am
by DorisM
I got a new computer and it has the Vista operating system. I downloaded the latest PICO lite from your site. I installed it. (I always have this on my computer, ready for when I need it..... great program!) There was no problem with the install.

When I click on the icon to start Pico Lite I get :
PiCo Error 75: Path/File access error

Then when I try to convert a filter it does not work. (This is evidenced by changing the output location and after it was converted there is no file there.)

I also obtained the 2 .dll files and put them in the Windows/System folder... mscvrt.dll was already there... I did not replace it... But plugin.dll was not there and I pasted it there.

All of the above is just info to let you know about the error.


Posted: Mon Oct 29, 2007 3:51 pm
by HaraldHeim
Plugin Commander does not need plugin.dll and it already automatically installs mscvrt.dll.

I suspect that Plugin Commander has problems with some folder that are read/write protected by Vista. Please activate read/write permissions for the folder in which you installed Plugin Commander. To do that right click the folder, choose Properties and on the Security tab sheet activate "Read" and "Write".

Posted: Tue Mar 31, 2009 3:21 pm
by Scented Nectar
I just got a new Vista computer, and had the same errors. Changing the read and write properties fixed it completely.

I'm glad it did. Even though I'm new to this forum, and to the Pro version I bought today, I've been using PiCo and it's wonderful 'randomize' button for years. I would have been very upset if I couldn't use it on my new computer.

Posted: Thu Apr 09, 2009 2:49 pm
by Scented Nectar
I started getting a different vague 'can't run' error and so re-installed. Then the file access error happened, so I changed the security permissions. This time it wouldn't let me change all of them, and the program wouldn't work.

So, I got a bit depressed, as I need PiCo's wonderful randomize button for a lot of the computer stuff I do.

Then, I right clicked the shortcut, selected 'Run as administrator', and it worked like a charm.

I'm gonna spend a lot of today with that program. :D