Error after uninstallin PICO

Comments and discussions about Plugin Commander
Wind
Plugin Power User
Plugin Power User
Posts: 5
Joined: Tue May 06, 2003 2:02 pm
Contact:

Error after uninstallin PICO

Postby Wind » Tue May 06, 2003 7:28 pm

Help! I uninstalled PICO and now I cannot get any of my plugins to work. It says there are missing 8bf files, but they are there...
Did PICO change the file associations?


Thanks
Wind

Wind
Plugin Power User
Plugin Power User
Posts: 5
Joined: Tue May 06, 2003 2:02 pm
Contact:

Postby Wind » Tue May 06, 2003 7:35 pm

Sorry guess I should have stated the exact error. It says:

"PSP was unable to load the requested plugin filter. The plugin may not be installed properly or may be missing files. (plugin: C:\Documents and Settings\MyDocuments\PSPStuff\Plugins\t_mosaic.8bf)"

It says the same thing with each plugin, just the 8bf filename changes...

Thanks
Wind

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Thu May 08, 2003 11:01 am

The problem with the old setup of Plugin Commander Light was that it uninstalled the file Msvcrt10.dll with Plugin Commander. Several weeks ago we changed the setup of Plugin Commander Light, so that it doesn't uninstall that file anymore. You seem to have downloaded Plugin Commander before we added the fix.

You can download the Msvert10.dll file from the following page:
http://thepluginsite.com/products/picop ... kework.htm

Sorry for the inconveniance.

Wind
Plugin Power User
Plugin Power User
Posts: 5
Joined: Tue May 06, 2003 2:02 pm
Contact:

Postby Wind » Thu May 08, 2003 12:43 pm

Thank you. I guess I should have posted back that I figured that out. LOL!!

Thanks anyway.
Im sure you have a great product, I just cannot figure out how to get it to work...
Wind

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3333
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Sat May 10, 2003 12:58 pm

Wind wrote:Im sure you have a great product, I just cannot figure out how to get it to work...
Wind


Well, some beginners seem to have a few problems using Plugin Commander. We now offer some step-by-step instructions to help overcome that initial hurdle. Did you have a look at them? They are accessible from the product page as well as the included html manual.

If you let me know what exactly your problems are with Plugin Commander or what task you try to accomplish with it, I can try to help you with detailed explanations.


Return to “Plugin Commander”

Who is online

Users browsing this forum: No registered users and 5 guests