Question about New Harrys Filters

Comments and discussions about Harry's Filters
guest

Question about New Harrys Filters

Postby guest » Sat Jan 31, 2004 10:42 pm

I have the older version of Harry's filters, I'm using PSP7.04. I intend to download Harrys Filters V3.0, now to my question, lol.. should I uninstall the older version before I install the new version? Just curious. Thanks in advance for any and all help :)

HaraldHeim
Plugin Guru
Plugin Guru
Posts: 3325
Joined: Fri Mar 08, 2002 1:00 am
Location: The Plugin Site
Contact:

Postby HaraldHeim » Sun Feb 01, 2004 12:00 am

You don't need any older version. Just install Version 3.0. If you have a previous version installed, you should remove it.


Return to “Harry's Filters”

Who is online

Users browsing this forum: No registered users and 1 guest